Pagina de inicio portal cautivo



  • buenos dias, quiero poner como pagina de inicio del portal la pagina de facebook.
    He intentado ponerla como redireccion en el fichero html pero no consigo navegar. Va a la URL pero aun poniendo sin autentificacion la pagina no carga. Al habilitar el portal cautivo para la interfaz no se navega.
    ¿Me podrian decir los pasos para conseguir que cuando una persona se conecte aparezca automaticamente una pagina web? En este caso la de facebook
    ¿Hay que poner alguna regla en el firewall para que al habilitar el portal cautivo podamos navegar?

    Muchas gracias!





  • Yo no quiero que el usuario se autentifique con facebook, solo quiero que se muestre la web, sin necesidad de iniciar la sesion para poder continuar.

    Mil gracias!



  • Hola.

    Podrias probar a usar un iframe que cargue https://www.facebook.com en tu fichero de inicio del portal:

    
    * * *
    
    <iframe src="https://www.facebook.com" width="290" height="250">Este navegador no soporta iframes</iframe> 
    
    * * *
    
    

    No lo he probado, es más, tengo a Facebook bloqueado en squid ;)

    Salu2



  • @marisa:

    Yo no quiero que el usuario se autentifique con facebook, solo quiero que se muestre la web, sin necesidad de iniciar la sesion para poder continuar.

    Mil gracias!

    Bueno estimada marisa, lamentablemente al conectarse un usuario ala red wifi, la primera pagina de bievenida sera la pagina que pfsense te pone o que tambien puedes editarla a tu gusto pero manteniendo su estructura html que es la sgte en pfsense 2.3 en anteriores versiones es casi lo mismo :

    Una vez que haz visto esta pagina y haberle dado aceptar en el boton,  recien te va  a dirigir a la pagina web que requieras en este caso facebook.

    esta pagina se coloca en el apartado After authentication Redirection URL .

    Saludos de Perú.



  • Muchisimas gracias!!



  • @marisa:

    Muchisimas gracias!!

    Te funciono ?



  • Buenos dias,

    Siguiendo el patron en dispositivos moviles si que aparece lo que se ha configurado en el html y al picar el el boton te redirecciona. El problema es que desde un PC, no sale la opcion de autentificarte y picar en el boton por lo que bloquea la conexion a internet, no se puede navegar.

    ¿Sabrian decirme como solucionar esto o si hay que configurar alguna otra opcion para navegadores de ordenadores?

    Muchas gracias de antemano!



  • Buenos dias amigo, le recuerdo que si el navegador lo tienen configurado para que inicie con https (https://google.com)no podran ver la pagina del portal.

    Saludos.-


Log in to reply