Suricata 3.0_7 crash report - pfSense 2.3 (2.3_1)



  • Hello.

    For info:
    This is a crash report for Suricata 3.0_7 in my pfSense 2.3 amd64

    Crash report begins.  Anonymous machine information:

    amd64
    10.3-RELEASE
    FreeBSD 10.3-RELEASE #6 05adf0a(RELENG_2_3_0): Mon Apr 11 18:52:07 CDT 2016    root@ce23-amd64-builder:/builder/pfsense-230/tmp/obj/builder/pfsense-230/tmp/FreeBSD-src/sys/pfSense

    Crash report details:

    PHP Errors:
    [08-May-2016 15:00:19 Etc/UTC] PHP Stack trace:
    [08-May-2016 15:00:19 Etc/UTC] PHP  1. {main}() /usr/local/www/widgets/widgets/suricata_alerts.widget.php:0
    [08-May-2016 15:00:19 Etc/UTC] PHP  2. require_once() /usr/local/www/widgets/widgets/suricata_alerts.widget.php:65
    [08-May-2016 15:00:19 Etc/UTC] PHP  3. require_once() /usr/local/www/guiconfig.inc:79
    [08-May-2016 15:00:19 Etc/UTC] PHP  4. include_once() /etc/inc/authgui.inc:55
    [08-May-2016 15:00:19 Etc/UTC] PHP  5. get_configured_ip_addresses() /etc/inc/auth.inc:201
    [08-May-2016 15:00:19 Etc/UTC] PHP  6. get_configured_interface_list() /etc/inc/util.inc:1402
    [08-May-2016 15:00:19 Etc/UTC] PHP Stack trace:
    [08-May-2016 15:00:19 Etc/UTC] PHP  1. {main}() /usr/local/www/widgets/widgets/suricata_alerts.widget.php:0
    [08-May-2016 15:00:19 Etc/UTC] PHP  2. require_once() /usr/local/www/widgets/widgets/suricata_alerts.widget.php:65
    [08-May-2016 15:00:19 Etc/UTC] PHP  3. require_once() /usr/local/www/guiconfig.inc:79
    [08-May-2016 15:00:19 Etc/UTC] PHP  4. include_once() /etc/inc/authgui.inc:55
    [08-May-2016 15:00:19 Etc/UTC] PHP  5. get_configured_ipv6_addresses() /etc/inc/auth.inc:208
    [08-May-2016 15:00:19 Etc/UTC] PHP  6. get_configured_interface_list() /etc/inc/util.inc:1439

    The widget Suricata with alerts present a bad parse in the dashboard, but if i refresh the dashboard, all work fine.

    Regards.

    –- add --

    A screen from Suricata widget in dashboard when is bad parsing (see img attach)



Log in to reply