Problem Configuring PFSense firewall



  • Hallo Leute,

    Ich habe ein Problem beim Einrichten der PFSense Firewall.

    Hier zunächst die Konfiguration des Netzwerkes:

    Die Konfiguration vom Host-System (nur relevante Bereiche):

    Die Netzwerkkarte vom Host:
    auto eth0
    iface eth0 inet static
            address  46.4.x.x
            netmask  255.255.255.255
            gateway  46.4.x.x
            pointopoint 46.4.x.x

    Das ist der Router pfsense (WAN-Seite):
    auto vmbr100
    iface vmbr100 inet static
            address  46.4.x.x
            netmask  255.255.255.255
            bridge_ports none
            bridge_stp off
            bridge_fd 0
            up ip route add 46.4.x.x/32 dev vmbr100

    Das ist das interne Subnetz (für Router pfsense auf der LAN-Seite)
    auto vmbr101
    iface vmbr101 inet manual
            bridge_ports none
            bridge_stp off
            bridge_fd 0

    Auf dem VM-Client sieht die Config so aus:

    auto eth0
    iface eth0 inet static
            address 192.168.x.x
            netmask 255.255.255.0
            gateway 192.168.x.x

    Ziele:

    • Router erreicht Internet

    • Router erreicht Client


    Ziele:




    Bisher unternommen:
    Folgende Seite durchgegangen: https://doc.pfsense.org/index.php/Connectivity_Troubleshooting

    Firewall Rule eingestellt das Alle LAN Verbindungen mit beliebigen Parametern (Port etc.) zulässt
    Interfaces - LAN Reserved Networks geschaut das alles deaktiviert ist
    Firewall - NAT Outbound - Mapping  Interface LAN mit beliebigen Parametern aktiviert
    In Firewall Rules das Logging aktiviert –> brachte allerdings auch nichts da keine verwertbaren Logs entstanden.

    Für eine Lösung wäre ich euch sehr dankbar.


Log in to reply