Traffic Shaper maxing out download bandwidth



  • So basically I switched from Traffic limiter to the traffic wizard and now my WAN will download at full speed. I have no idea why it is doing it even though I set the download speed as 5.3Mbps and it's actually downloading at 5.6Mbps. http://imgur.com/a/M0xfF Here's my setup. If this is possible to fix I would really like that because my ping goes up to 150-200ms according to the gateway.



  • Your LAN interface is set to 1Gb/s. Your traffic is probably going into the default queue of qLink, which is limited to….. 1Gb/s. If you want your traffic to be under your qInternet, you need to place it in there somewhere

    P.S. Don't place any traffic directly in qInternet, you're only supposed to place traffic in a leaf queue with HFSC.



  • @Harvy66:

    Your LAN interface is set to 1Gb/s. Your traffic is probably going into the default queue of qLink, which is limited to….. 1Gb/s. If you want your traffic to be under your qInternet, you need to place it in there somewhere

    P.S. Don't place any traffic directly in qInternet, you're only supposed to place traffic in a leaf queue with HFSC.

    How would I go about putting traffic into somewhere else? through the floating rules?



  • Even keeping everything default after using wizard results in high latency and max speed being used. I have reset the states and rebooted pfsense.



  • @Harvy66:

    Your LAN interface is set to 1Gb/s. Your traffic is probably going into the default queue of qLink, which is limited to….. 1Gb/s. If you want your traffic to be under your qInternet, you need to place it in there somewhere

    Errr, this was what I was trying to ask back in my other thread  ;D
    https://forum.pfsense.org/index.php?topic=111762.msg623842#msg623842