2.3.1



  • Updated from previous version, without issue.

    Thank you guys.



  • At First: thanks for your great effort!

    I have small issue: After a reboot the connection via ppp (Telekom with bridged draytek 130) is established and i get a external ip, but neither a client can access internet nor the pfSense can access its ntp servers. I have to disconnect and connect ppp manually.

    Error is reproducable. Not always after reboot, but most times.



  • exactly same here, no client had access to the internet, reboot didn't help, at least not the 2 times I tried that.
    My IPSEC VPNs were up normally.
    From pfsense itself I couldn't ping on hostnames, so DNS didn't work, I could however ping an IP.
    From the clients I couldn't ping the same IP…..

    Disconnect and reconnect the PPPoE  solved it instantly.



  • I have three almost identical setups at separate sites running APU1D boards with nanobsd, upgraded the first of them remotely from 2.2.6 to 2.3.1 this morning and it all went smoothly.

    Will do the other two in early hours of tomorrow morning when the networks are quiet.

    Thanks pfsense team for a fantastic product and support.



  • upgraded from 2.3 to 2.3.1 and only lightsquid_web wouldn't start upon reboot.  Searching threads, uninstalling/reinstalling solved that.


Log in to reply