Package install problems



  • I have two Pfsense "2.3-RELEASE (amd64) built on Mon Apr 11 18:10:34 CDT 2016 FreeBSD 10.3-RELEASE" systems, I try to install the pkg-darkstat package and it gives me the following error, anyone have any insight?

    From my diagnosis is there is a missing file on the site? I went to "http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/All/" and there is no pkg-1.7.2_2.txz just pkg-1.6.2.txz but not sure why the meta, packagesite txz's aren't working, i can browse to the directory and see them…

    >>> Installing pfSense-pkg-darkstat... 
    Updating pfSense-core repository catalogue...
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/meta.txz: Connection reset by peer
    repository pfSense-core has no meta file, using default settings
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-core/packagesite.txz: Connection reset by peer
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/meta.txz: Connection reset by peer
    repository pfSense has no meta file, using default settings
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/packagesite.txz: Connection reset by peer
    Unable to update repository pfSense
    All repositories are up-to-date.
    New version of pkg detected; it needs to be installed first.
    The following 1 package(s) will be affected (of 0 checked):
    
    Installed packages to be UPGRADED:
    	pkg: 1.6.2 -> 1.7.2_2 [pfSense]
    
    The process will require 91 KiB more space.
    2 MiB to be downloaded.
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/All/pkg-1.7.2_2.txz: Connection reset by peer
    Failed
    

Log in to reply