Successful upgrade from 2.3 to 2.3.1 with a little warning



  • Just to report my successful upgrade.
    I don't know if it's relevant, but during the upgrade I noted on console:

    
    [3/72] Extracting perl5...
    makewhatis: not found
    makewhatis: not found
    pkg: POST-INSTALL script failed
    
    

    Everything seem to be working perfectly!
    thanks to the dev team and everyone involved


Log in to reply