Failing to install the packages.



  • Hi,
    I've installed Pfsense 2.3.1 sucessfully, but I didnt have the same success while trying to install squid's package via System Package/ManagerPackage/Installer.
    Any help ?

    ]





  • same problem here :(, here's what I get:

    Installing pfSense-pkg-squid…
    Updating pfSense-core repository catalogue...
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-core/meta.txz: Network is unreachable
    repository pfSense-core has no meta file, using default settings
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-core/packagesite.txz: Network is unreachable
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/meta.txz: Network is unreachable
    repository pfSense has no meta file, using default settings
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/packagesite.txz: Network is unreachable
    Unable to update repository pfSense
    All repositories are up-to-date.
    The following 15 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
    pfSense-pkg-squid: 0.4.16_2 [pfSense]
    squid_radius_auth: 1.10 [pfSense]
    squid: 3.5.19 [pfSense]
    krb5: 1.14.1 [pfSense]
    pkgconf: 0.9.12_1 [pfSense]
    cyrus-sasl: 2.1.26_12 [pfSense]
    squidclamav: 6.14 [pfSense]
    c-icap: 0.4.2,2 [pfSense]
    c-icap-modules: 0.4.2_1 [pfSense]
    clamav: 0.99.1 [pfSense]
    unzoo: 4.4_2 [pfSense]
    arc: 5.21p [pfSense]
    lha: 1.14i_6 [pfSense]
    arj: 3.10.22_4 [pfSense]
    json-c: 0.12_2 [pfSense]

    The process will require 27 MiB more space.
    7 MiB to be downloaded.
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/All/pfSense-pkg-squid-0.4.16_2.txz: Network is unreachable
    Failed

    I checked  firewall system logs and doesn't seems like firewall is blocking it, I'm stuck. any help is appreciated



  • I wanted to delete it but a reinstall did this

    Installing pfSense-pkg-squidGuard…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    Checking integrity... done (0 conflicting)
    The following 7 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
    pfSense-pkg-squidGuard: 1.14_3 [pfSense]
    squidGuard: 1.4_15 [pfSense]
    db5: 5.3.28_3 [pfSense]
    squid: 3.5.19 [pfSense]
    krb5: 1.14.1 [pfSense]
    pkgconf: 0.9.12_1 [pfSense]
    cyrus-sasl: 2.1.26_12 [pfSense]

    The process will require 29 MiB more space.
    [1/7] Installing pkgconf-0.9.12_1…
    [1/7] Extracting pkgconf-0.9.12_1: ….... done
    [2/7] Installing krb5-1.14.1…
    [2/7] Extracting krb5-1.14.1: …....... done
    [3/7] Installing cyrus-sasl-2.1.26_12…
    *** Updated user `cyrus'.
    [3/7] Extracting cyrus-sasl-2.1.26_12: …....... done
    [4/7] Installing db5-5.3.28_3…
    [4/7] Extracting db5-5.3.28_3: …....... done
    [5/7] Installing squid-3.5.19…
    ===> Creating users and/or groups.
    Using existing group 'squid'.
    Using existing user 'squid'.
    ===> Pre-installation configuration for squid-3.5.19
    [5/7] Extracting squid-3.5.19: …......
    pkg: cannot rename //usr/local/etc/squid/errors/zh-cn.NyXZdUVRExqV to //usr/local/etc/squid/errors/zh-cn: Is a directory
    [5/7] Extracting squid-3.5.19… done
    [5/7] Deleting files for squid-3.5.19: …....... done
    Failed

    bzzzzzzzzzzzzzzzt      :o


Log in to reply