What version of pfsense on SG-4860 unit?



  • Hi i upgraded from 2.x version to the 2.3 version. When i did this i belive i installed the wrong version of pfsense on my SG unit.
    Now i see that i have the CE community edition.

    2.3.1-RELEASE (amd64)
    built on Tue May 17 18:46:53 CDT 2016
    FreeBSD 10.3-RELEASE-p3

    What version of pfsense should i install on SG-4860 ?
    Can the install be done from the gui or by ssh ?

    If i reinstall my SG unit with a clean install using the factory image.
    Can i import my config that i save from my system now, using the 2.3.1 CE edition ?


  • Rebel Alliance Developer Netgate

    The configuration can be restored if you reinstall with the factory version. If you need to get the install image, you can login to the portal site if you have registered the unit and if your included support is still active. If you need help, send an e-mail to our support team and someone can assist you.



  • I could not find the right image. Contacted support and they gave me the right image.
    Made an usb and re-installed the unit. Load backup config. Done =)

    Thanks for great support =)