I could access my web gui but now I cannot



  • Hello all,

    finally got my new pfsense box consisting of:
    Dell OptiPlex sandybridge i5 - 2400, 4GB ram, sand disk 64gb ssd and Dell Intel 10/100/1000 X3959 full height dual port network PCI-E card that with this forum help fitted into one of the slots. Pfsense recognised all the ethernet ports, but my problem is that I forgot my password, re-set it by connecting a keyboard to the Dell, but now whenever I try to connect to 192.168.1.1
    or
    https://192.168.1.1/system.php
    I cannot do it. I have read that after 15 attempts I will be locked out, but on version 2.2 I have to wait an hour. Is that true?



  • After resetting the GUI, username should be 'admin' and password 'pfsense'

    You are typing these in, and still unable to authenticate? Correct?

    What happens when you simply type in the IP, without a directory?



  • @mudmanc4:

    After resetting the GUI, username should be 'admin' and password 'pfsense'

    You are typing these in, and still unable to authenticate? Correct?

    What happens when you simply type in the IP, without a directory?

    How do I reset the gui?

    Got it & thanks a lot.  ;D



  • @Waqar.UK:

    @mudmanc4:

    After resetting the GUI, username should be 'admin' and password 'pfsense'

    You are typing these in, and still unable to authenticate? Correct?

    What happens when you simply type in the IP, without a directory?

    How do I reset the gui?

    Got it & thanks a lot.  ;D

    I should have said reset the GUI password from the console.

    None the less glad you got it sorted.



  • Apologies for a very late reply. Got it working.  8)


Log in to reply