Ping, Traceout working but no internet..



  • Hello fellow pfSensers

    I have pfsense latest update with 3 NICs

    Wan is connected to Surfbeam2 Satellite router no public ip

    Lan is connected to Ubiquiti NanostationM2

    –---

    some notes

    When i connect my Surfbeam directly to my pc i get a 10.x.x.x ip with a 10.x.x.x gateway dhcp,, althought when i attempt to
    access the router via web browser is use 192.168.100.1

    now on status/gateways/gateways the 10.x.x.x gateway is ALWAYS offline with WAN on DHCP, i tried adding a static ip of 192.168.100.2 and gateway 192.168.100.1 on the WAN card
    Then i get ONLINE (192.168.100.1) and able to ping but still no internet,,, i think this is due to SURFBEAM's dhcp handing different ips than the ones i used  ( still cant explain why gateways is online though).. cant ping on webconf

    this was done all with 192.168.1.1/24 LAN

    then i tried setting  172.16.1.1 Lan ... static wan setting with 192.168.100.2/31 with .1 as gateway..

    i can ping google.com 8.8.8.8 facebook ... all working ...

    still no internet on my pc though..

    tried requesting ips directly from my web browser eg: 74.125.206.106  ..  ip changes to www.google.com still no internet though

    last attempt i connected a phone to the wireless lan .. tried youtube.com and i got prompted to open my youtube app.. but still no internet ...

    i have no gateway on my lan setting..

    tried every single firewall rules

    source ( any ) to ( any ) protocol (any) all the different combinations..

    disabled packets filtering just to double check .. still nothing ..


Log in to reply