Upgrade Issue - 2.3.1-RELEASE-p1 - Interface Stats



  • Hi All,

    Just upgraded to the latest 2.3.1-RELEASE-p1 release from the 2.3.1 release and it seems to have broken my gateway view.

    Attached is the image. It just stays on Pending.

    Is there a way to quickly fix this?

    I have rebooted the firewall a number of times since the upgrade along with removing the widget and adding it back. It seems through the RRD graphs the latency and ping are being graphed, just this widget is broken.

    Thoughts?

    cheers.



  • Any thoughts guys on how to fix up the graphs? Is there any details i can provide to help work out where the issue is?

    Thank you.


  • Rebel Alliance Developer Netgate

    Have you cleared your browser cache? That would probably be a failure of AJAX/JS, old version might be cached in the browser



  • Thanks Jimp, tried what you suggested but still the same. Tried all 4 browsers, (Chrome, Firefox, IE and Edge) and still no good. Tried a different pc as well and still no good. The graphs on the dashboard are completely broken.

    Any other thoughts?

    Thanks.



  • Hi all,

    Ok so i have worked out what the issue was. Since my pfsense is in VMWare running as a VM on esxi, when i installed the last patch the system must have been rebooted which is normal. I had then rebooted the system a number of times to try and fix the issue but never powered down the VM. So tonight i powered down the VM and fired it back up and the interface stats are back on the dashboard.

    Weird one, but thought i would post so everyone knew the fix.

    Case solved.

    Cheers.



  • @churchi:

    Hi all,

    Ok so i have worked out what the issue was. Since my pfsense is in VMWare running as a VM on esxi, when i installed the last patch the system must have been rebooted which is normal. I had then rebooted the system a number of times to try and fix the issue but never powered down the VM. So tonight i powered down the VM and fired it back up and the interface stats are back on the dashboard.

    Weird one, but thought i would post so everyone knew the fix.

    Case solved.

    Cheers.

    A saint among men. Thanks for posting the solution. No DenverCoder9 here.


Log in to reply