PROBLEMA ( Too many queued ntlmauthenticator requests (51 on 10) )



  • Boa tarde pessoal;

    De uns dias pra cá meu pfsense começou a apresentar esse problema "Too many queued ntlmauthenticator requests (51 on 10)", não sei a maneira correta de corrigir esse problema. se eu colocar mais que 50 na configuração abaixo resolveria?

    onde está 20 passar pra 50.  " url_rewrite_children 20"  " auth_param ntlm children 20 "

    acl_uses_indirect_client on;follow_x_forwarded_for allow localhost;auth_param ntlm program /usr/local/bin/ntlm_auth –use-cached-creds --helper-protocol=squid-2.5-ntlmssp;auth_param ntlm children 20;auth_param ntlm keep_alive on;acl password proxy_auth REQUIRED;http_access allow password;redirect_program /usr/local/bin/squidGuard -c /usr/local/etc/squidGuard/squidGuard.conf;redirector_bypass off;url_rewrite_children 20

    eu uso o squid 2 com squidguard autenticado no AD 2012 server.

    Obrigado.



  • @neutonsp:

    Boa tarde pessoal;

    De uns dias pra cá meu pfsense começou a apresentar esse problema "Too many queued ntlmauthenticator requests (51 on 10)", não sei a maneira correta de corrigir esse problema. se eu colocar mais que 50 na configuração abaixo resolveria?

    onde está 20 passar pra 50.  " url_rewrite_children 20"  " auth_param ntlm children 20 "

    acl_uses_indirect_client on;follow_x_forwarded_for allow localhost;auth_param ntlm program /usr/local/bin/ntlm_auth –use-cached-creds --helper-protocol=squid-2.5-ntlmssp;auth_param ntlm children 20;auth_param ntlm keep_alive on;acl password proxy_auth REQUIRED;http_access allow password;redirect_program /usr/local/bin/squidGuard -c /usr/local/etc/squidGuard/squidGuard.conf;redirector_bypass off;url_rewrite_children 20

    eu uso o squid 2 com squidguard autenticado no AD 2012 server.

    Obrigado.

    amigo,

    tente alterar em squid na aba autentication e em autentication process e veja se resolve o problema

    abraços,

    diego



  • Man,

    Estava com esse problema há um tempo…No meu caso, aumentei o parâmetro que vc sitou e não resolveu....
    Estava com 13gb no access.log, fiz o rotate o problema foi resolvido.