Barnyard2



  • I've installed Snort on my pfsense firewall, but don't seem to have Barnyard2 on it.  I see that suricata has a dependency of Barnyard2 but I don't want to install suricata.  Moreover, i don't know if just manually installing Barnyard2 will work properly with Snort as I can't find any documentation for 2.3x explaining how to install it.

    Can someone point me to the info on how to install Barnyard2 along with Snort?
    Thanks,
    Harris


Log in to reply