Interface IPSec não bloqueia conexões.



  • Pessoal, depois da atualização 2.2.6 para 2.3.1 minha interface  de IPSec parou de bloquear conexões mesmo com regras de bloqueio explicito, agora só consigo bloquear as conexões diretamente na interface LAN, isso e uma característica da versão ou estou diante de um bug?  Ou existe algum lugar que consigo habilitar ou desabilitar essa função, pois tudo que aplico na interface de IPSec não funciona.

    Utilizo dois servidores Lenovo TS140 Xeon 3.2 GHz, 16GB de RAM, e 2 HDs de 500GB em mirror, uma placa de rede Intel Quad Port I350T4 e duas placas D-link TG-3468 totalizando 7 interfaces.

    Utilizo a versão 2.3.1 AMD64, CARP ativo e funcional, e 8 VPNs com parceiros e clientes.



  • Cara, tenta dar um reload nessas regras.

    (Edita uma regra qualquer e manda salvar)

    Já vi algo parecido, porém ao contrário. Ao invés de liberar tudo o pf bloqueava. Dai eu dava um reload e funcionava.

    obs: Fiz um teste aqui e ele bloqueou normal, mas o pfsense q testei foi instalado do zero e nao atualizado.



  • rlrobs obrigado pela dica!

    Quebrei o HA e utilizei a caixa secundaria para execução de testes, retirei todas as regras que envolviam a conexões VPN da interface LAN e IPSec e as conexões acontecem mesmo com a interface IPSec sem nenhuma regra.

    A única forma de bloquear e na LAN, isso não seria um problema para mim, mas gostaria de saber o que aconteceu pois fiquei algumas semanas com minha rede exposta e só descobri porque estamos montando um escritório em outra cidade e notei isso durante a execução de testes.

    Vi em um blog americano que pode ser algo no arquivo /tmp/rules.debug mas não tive coragem de alterar nada nesse arquivo.