IPsec is dead, can't even control it via web-UI



  • Hello all,

    I've been experiencing some strange issues with a pair pfSense 2.3.1_1, let's call them BRANCH and HQ.

    For a year an IPsec tunnel is running w/o any issues over the two. Today, I got a call from our customer saying that he couldn't reach a specific IP address. I've checked the configuration for IPsec P2 and misteriously enough the P2 entry that supposed to match is not there.

    No worries (or so I thought), I'll just add it: I've added it, hit "Save", ut after that, gues what: the new P2 rule wasn't there. I've tried rebooting the box several times, but no luck.

    Long story short: I can't make any configuration changes to IPsec via web-UI.

    Any thoughts?



  • Small update: I've tried now adding a Virtual IP on HQ, it's the exact same behaviour as for IPsec (i.e. settings are not saved/updated).

    What's even stranger is that HQ is actually a pair of Netgate SG-4860 in an HA pair. They both behave like this.

    AGain, any help would be greatly appreciated