Update from 2.3 to 2.3.1_1 freezing



  • The update just freezes at a point.

    Log of the process:

    
    >>> Updating repositories metadata... 
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    >>> Upgrading pkg... done.
    >>> Updating repositories metadata... 
    Updating pfSense-core repository catalogue...
    Fetching meta.txz: . done
    Fetching packagesite.txz: . done
    Processing entries: . done
    pfSense-core repository update completed. 9 packages processed.
    Updating pfSense repository catalogue...
    Fetching meta.txz: . done
    Fetching packagesite.txz: .......... done
    Processing entries: .......... done
    pfSense repository update completed. 381 packages processed.
    >>> Upgrading pfSense-repo... done.
    >>> Updating repositories metadata... 
    Updating pfSense-core repository catalogue...
    Repository pfSense-core has a wrong packagesite, need to re-create database
    Fetching meta.txz: . done
    Fetching packagesite.txz: . done
    Processing entries: . done
    pfSense-core repository update completed. 9 packages processed.
    Updating pfSense repository catalogue...
    Repository pfSense has a wrong packagesite, need to re-create database
    Fetching meta.txz: . done
    Fetching packagesite.txz: .......... done
    Processing entries: .......... done
    pfSense repository update completed. 381 packages processed.
    >>> Unlocking package pfSense-kernel-pfSense... done.
    >>> Downloading upgrade packages... 
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    Checking for upgrades (62 candidates): .......... done
    Processing candidates (62 candidates): .......... done
    The following 64 package(s) will be affected (of 0 checked):
    
    New packages to be INSTALLED:
    	uclcmd: 0.1 [pfSense]
    	libucl: 0.8.0 [pfSense]
    
    Installed packages to be UPGRADED:
    	unbound: 1.5.5 -> 1.5.8 [pfSense]
    	sqlite3: 3.9.2 -> 3.11.1 [pfSense]
    	smartmontools: 6.4_1 -> 6.4_2 [pfSense]
    	rate: 0.9 -> 0.9_1 [pfSense]
    	python27: 2.7.11_1 -> 2.7.11_2 [pfSense]
    	php56-zlib: 5.6.20 -> 5.6.21 [pfSense]
    	php56-xmlwriter: 5.6.20 -> 5.6.21 [pfSense]
    	php56-xmlreader: 5.6.20 -> 5.6.21 [pfSense]
    	php56-xml: 5.6.20 -> 5.6.21 [pfSense]
    	php56-tokenizer: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sysvshm: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sysvsem: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sysvmsg: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sqlite3: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sockets: 5.6.20 -> 5.6.21 [pfSense]
    	php56-simplexml: 5.6.20 -> 5.6.21 [pfSense]
    	php56-shmop: 5.6.20 -> 5.6.21 [pfSense]
    	php56-session: 5.6.20 -> 5.6.21 [pfSense]
    	php56-readline: 5.6.20 -> 5.6.21 [pfSense]
    	php56-posix: 5.6.20 -> 5.6.21 [pfSense]
    	php56-pdo_sqlite: 5.6.20 -> 5.6.21 [pfSense]
    	php56-pdo: 5.6.20 -> 5.6.21 [pfSense]
    	php56-pcntl: 5.6.20 -> 5.6.21 [pfSense]
    	php56-openssl: 5.6.20 -> 5.6.21 [pfSense]
    	php56-opcache: 5.6.20 -> 5.6.21 [pfSense]
    	php56-mcrypt: 5.6.20 -> 5.6.21 [pfSense]
    	php56-mbstring: 5.6.20 -> 5.6.21 [pfSense]
    	php56-ldap: 5.6.20 -> 5.6.21 [pfSense]
    	php56-json: 5.6.20 -> 5.6.21 [pfSense]
    	php56-hash: 5.6.20 -> 5.6.21 [pfSense]
    	php56-gettext: 5.6.20 -> 5.6.21 [pfSense]
    	php56-filter: 5.6.20 -> 5.6.21 [pfSense]
    	php56-dom: 5.6.20 -> 5.6.21 [pfSense]
    	php56-curl: 5.6.20 -> 5.6.21 [pfSense]
    	php56-ctype: 5.6.20 -> 5.6.21 [pfSense]
    	php56-bz2: 5.6.20 -> 5.6.21 [pfSense]
    	php56-bcmath: 5.6.20 -> 5.6.21 [pfSense]
    	php56: 5.6.20 -> 5.6.21 [pfSense]
    	pfSense-rc: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-kernel-pfSense: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-default-config: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-base: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-Status_Monitoring: 1.0_1 -> 1.3_1 [pfSense]
    	pfSense: 2.3 -> 2.3.1_1 [pfSense]
    	perl5: 5.20.3_8 -> 5.20.3_12 [pfSense]
    	pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
    	openvpn: 2.3.9 -> 2.3.11 [pfSense]
    	ntp: 4.2.8p6 -> 4.2.8p7 [pfSense]
    	nettle: 2.7.1 -> 3.2 [pfSense]
    	libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
    	libsodium: 1.0.3 -> 1.0.8 [pfSense]
    	libedit: 3.1.20150325_1 -> 3.1.20150325_2 [pfSense]
    	gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
    	glib: 2.44.1_3 -> 2.46.2 [pfSense]
    	gettext-runtime: 0.19.6 -> 0.19.7 [pfSense]
    	filterlog: 0.1_1 -> 0.1_2 [pfSense]
    	dnsmasq-devel: 2.76.0test8 -> 2.76.0test12 [pfSense]
    	curl: 7.47.0 -> 7.48.0_1 [pfSense]
    	cpdup: 1.17_2 -> 1.18 [pfSense]
    	bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
    
    Installed packages to be REINSTALLED:
    	rrdtool-1.5.5_1 [pfSense] (options changed)
    	nginx-1.8.1,2 [pfSense] (options changed)
    
    75 MiB to be downloaded.
    Fetching unbound-1.5.8.txz: .......... done
    Fetching sqlite3-3.11.1.txz: .......... done
    Fetching smartmontools-6.4_2.txz: .......... done
    Fetching rrdtool-1.5.5_1.txz: .......... done
    Fetching rate-0.9_1.txz: ..... done
    Fetching python27-2.7.11_2.txz: .......... done
    Fetching php56-zlib-5.6.21.txz: .. done
    Fetching php56-xmlwriter-5.6.21.txz: .. done
    Fetching php56-xmlreader-5.6.21.txz: .. done
    Fetching php56-xml-5.6.21.txz: .. done
    Fetching php56-tokenizer-5.6.21.txz: . done
    Fetching php56-sysvshm-5.6.21.txz: . done
    Fetching php56-sysvsem-5.6.21.txz: . done
    Fetching php56-sysvmsg-5.6.21.txz: . done
    Fetching php56-sqlite3-5.6.21.txz: .. done
    Fetching php56-sockets-5.6.21.txz: .... done
    Fetching php56-simplexml-5.6.21.txz: ... done
    Fetching php56-shmop-5.6.21.txz: . done
    Fetching php56-session-5.6.21.txz: ... done
    Fetching php56-readline-5.6.21.txz: .. done
    Fetching php56-posix-5.6.21.txz: .. done
    Fetching php56-pdo_sqlite-5.6.21.txz: .. done
    Fetching php56-pdo-5.6.21.txz: ..... done
    Fetching php56-pcntl-5.6.21.txz: .. done
    Fetching php56-openssl-5.6.21.txz: ..... done
    Fetching php56-opcache-5.6.21.txz: ....... done
    Fetching php56-mcrypt-5.6.21.txz: .. done
    Fetching php56-mbstring-5.6.21.txz: .......... done
    Fetching php56-ldap-5.6.21.txz: .. done
    Fetching php56-json-5.6.21.txz: .. done
    Fetching php56-hash-5.6.21.txz: .......... done
    Fetching php56-gettext-5.6.21.txz: . done
    Fetching php56-filter-5.6.21.txz: .. done
    Fetching php56-dom-5.6.21.txz: ...... done
    Fetching php56-curl-5.6.21.txz: ... done
    Fetching php56-ctype-5.6.21.txz: . done
    Fetching php56-bz2-5.6.21.txz: .. done
    Fetching php56-bcmath-5.6.21.txz: .. done
    Fetching php56-5.6.21.txz: .......... done
    Fetching pfSense-rc-2.3.1_1.txz: . done
    Fetching pfSense-kernel-pfSense-2.3.1_1.txz: .......... done
    Fetching pfSense-default-config-2.3.1_1.txz: . done
    Fetching pfSense-base-2.3.1_1.txz: .......... done
    Fetching pfSense-Status_Monitoring-1.3_1.txz: .. done
    Fetching pfSense-2.3.1_1.txz: . done
    Fetching perl5-5.20.3_12.txz: .......... done
    Fetching pecl-zmq-1.1.3_1.txz: ... done
    Fetching openvpn-2.3.11.txz: .......... done
    Fetching ntp-4.2.8p7.txz: .......... done
    Fetching nginx-1.8.1,2.txz: .......... done
    Fetching nettle-3.2.txz: .......... done
    Fetching libzmq4-4.1.4_1.txz: .......... done
    Fetching libsodium-1.0.8.txz: .......... done
    Fetching libedit-3.1.20150325_2.txz: .......... done
    Fetching gmp-5.1.3_3.txz: .......... done
    Fetching glib-2.46.2.txz: .......... done
    Fetching gettext-runtime-0.19.7.txz: .......... done
    Fetching filterlog-0.1_2.txz: . done
    Fetching dnsmasq-devel-2.76.0test12.txz: .......... done
    Fetching curl-7.48.0_1.txz: .......... done
    Fetching cpdup-1.18.txz: ... done
    Fetching bsnmp-ucd-0.4.2.txz: .. done
    Fetching uclcmd-0.1.txz: .. done
    Fetching libucl-0.8.0.txz: .......... done
    Checking integrity... done (0 conflicting)
    >>> Upgrading pfSense kernel... 
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    Checking integrity... done (0 conflicting)
    The following 2 package(s) will be affected (of 0 checked):
    
    Installed packages to be UPGRADED:
    	pfSense-kernel-pfSense: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-rc: 2.3 -> 2.3.1_1 [pfSense-core]
    [1/2] Upgrading pfSense-rc from 2.3 to 2.3.1_1...
    [1/2] Extracting pfSense-rc-2.3.1_1: .... done
    [2/2] Upgrading pfSense-kernel-pfSense from 2.3 to 2.3.1_1...
    ===> Keeping a copy of current kernel in /boot/kernel.old
    [2/2] Extracting pfSense-kernel-pfSense-2.3.1_1: .......... done
    Upgrade is complete.  Rebooting in 10 seconds.
    >>> Locking package pfSense-kernel-pfSense... done.
    Success
    >>> Upgrading necessary packages... 
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    Checking for upgrades (60 candidates): .......... done
    Processing candidates (60 candidates): ......
    
    pfSense-kernel-pfSense-2.3.1_1 is locked and may not be modified
    Processing candidates (60 candidates)....... done
    Checking integrity... done (0 conflicting)
    The following 62 package(s) will be affected (of 0 checked):
    
    New packages to be INSTALLED:
    	uclcmd: 0.1 [pfSense]
    	libucl: 0.8.0 [pfSense]
    
    Installed packages to be UPGRADED:
    	unbound: 1.5.5 -> 1.5.8 [pfSense]
    	sqlite3: 3.9.2 -> 3.11.1 [pfSense]
    	smartmontools: 6.4_1 -> 6.4_2 [pfSense]
    	rate: 0.9 -> 0.9_1 [pfSense]
    	python27: 2.7.11_1 -> 2.7.11_2 [pfSense]
    	php56-zlib: 5.6.20 -> 5.6.21 [pfSense]
    	php56-xmlwriter: 5.6.20 -> 5.6.21 [pfSense]
    	php56-xmlreader: 5.6.20 -> 5.6.21 [pfSense]
    	php56-xml: 5.6.20 -> 5.6.21 [pfSense]
    	php56-tokenizer: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sysvshm: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sysvsem: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sysvmsg: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sqlite3: 5.6.20 -> 5.6.21 [pfSense]
    	php56-sockets: 5.6.20 -> 5.6.21 [pfSense]
    	php56-simplexml: 5.6.20 -> 5.6.21 [pfSense]
    	php56-shmop: 5.6.20 -> 5.6.21 [pfSense]
    	php56-session: 5.6.20 -> 5.6.21 [pfSense]
    	php56-readline: 5.6.20 -> 5.6.21 [pfSense]
    	php56-posix: 5.6.20 -> 5.6.21 [pfSense]
    	php56-pdo_sqlite: 5.6.20 -> 5.6.21 [pfSense]
    	php56-pdo: 5.6.20 -> 5.6.21 [pfSense]
    	php56-pcntl: 5.6.20 -> 5.6.21 [pfSense]
    	php56-openssl: 5.6.20 -> 5.6.21 [pfSense]
    	php56-opcache: 5.6.20 -> 5.6.21 [pfSense]
    	php56-mcrypt: 5.6.20 -> 5.6.21 [pfSense]
    	php56-mbstring: 5.6.20 -> 5.6.21 [pfSense]
    	php56-ldap: 5.6.20 -> 5.6.21 [pfSense]
    	php56-json: 5.6.20 -> 5.6.21 [pfSense]
    	php56-hash: 5.6.20 -> 5.6.21 [pfSense]
    	php56-gettext: 5.6.20 -> 5.6.21 [pfSense]
    	php56-filter: 5.6.20 -> 5.6.21 [pfSense]
    	php56-dom: 5.6.20 -> 5.6.21 [pfSense]
    	php56-curl: 5.6.20 -> 5.6.21 [pfSense]
    	php56-ctype: 5.6.20 -> 5.6.21 [pfSense]
    	php56-bz2: 5.6.20 -> 5.6.21 [pfSense]
    	php56-bcmath: 5.6.20 -> 5.6.21 [pfSense]
    	php56: 5.6.20 -> 5.6.21 [pfSense]
    	pfSense-default-config: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-base: 2.3 -> 2.3.1_1 [pfSense-core]
    	pfSense-Status_Monitoring: 1.0_1 -> 1.3_1 [pfSense]
    	pfSense: 2.3 -> 2.3.1_1 [pfSense]
    	perl5: 5.20.3_8 -> 5.20.3_12 [pfSense]
    	pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
    	openvpn: 2.3.9 -> 2.3.11 [pfSense]
    	ntp: 4.2.8p6 -> 4.2.8p7 [pfSense]
    	nettle: 2.7.1 -> 3.2 [pfSense]
    	libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
    	libsodium: 1.0.3 -> 1.0.8 [pfSense]
    	libedit: 3.1.20150325_1 -> 3.1.20150325_2 [pfSense]
    	gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
    	glib: 2.44.1_3 -> 2.46.2 [pfSense]
    	gettext-runtime: 0.19.6 -> 0.19.7 [pfSense]
    	filterlog: 0.1_1 -> 0.1_2 [pfSense]
    	dnsmasq-devel: 2.76.0test8 -> 2.76.0test12 [pfSense]
    	curl: 7.47.0 -> 7.48.0_1 [pfSense]
    	cpdup: 1.17_2 -> 1.18 [pfSense]
    	bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
    
    Installed packages to be REINSTALLED:
    	rrdtool-1.5.5_1 [pfSense] (options changed)
    	nginx-1.8.1,2 [pfSense] (options changed)
    [1/62] Upgrading gettext-runtime from 0.19.6 to 0.19.7...
    [1/62] Extracting gettext-runtime-0.19.7: .......... done
    [2/62] Upgrading python27 from 2.7.11_1 to 2.7.11_2...
    [2/62] Extracting python27-2.7.11_2: .......... done
    [3/62] Upgrading perl5 from 5.20.3_8 to 5.20.3_12...
    [3/62] Extracting perl5-5.20.3_12: .......... done
    makewhatis: not found
    makewhatis: not found
    pkg: POST-INSTALL script failed
    [4/62] Upgrading glib from 2.44.1_3 to 2.46.2...
    [4/62] Extracting glib-2.46.2: .......... done
    No schema files found: doing nothing.
    [5/62] Upgrading unbound from 1.5.5 to 1.5.8...
    ==> You should manually remove the "unbound" user. 
    ===> Creating users and/or groups.
    Using existing group 'unbound'.
    Using existing user 'unbound'.
    [5/62] Extracting unbound-1.5.8: .......... done
    [6/62] Reinstalling rrdtool-1.5.5_1...
    [6/62] Extracting rrdtool-1.5.5_1: .......... done
    [7/62] Upgrading php56 from 5.6.20 to 5.6.21...
    [7/62] Extracting php56-5.6.21: .......... done
    [8/62] Upgrading libsodium from 1.0.3 to 1.0.8...
    [8/62] Extracting libsodium-1.0.8: .......... done
    [9/62] Upgrading gmp from 5.1.3_2 to 5.1.3_3...
    [9/62] Extracting gmp-5.1.3_3: .......... done
    [10/62] Upgrading curl from 7.47.0 to 7.48.0_1...
    [10/62] Extracting curl-7.48.0_1: .......... done
    [11/62] Upgrading sqlite3 from 3.9.2 to 3.11.1...
    [11/62] Extracting sqlite3-3.11.1: .......... done
    [12/62] Upgrading php56-session from 5.6.20 to 5.6.21...
    [12/62] Extracting php56-session-5.6.21: ......... done
    [13/62] Upgrading php56-pdo from 5.6.20 to 5.6.21...
    [13/62] Extracting php56-pdo-5.6.21: ......... done
    [14/62] Upgrading php56-dom from 5.6.20 to 5.6.21...
    [14/62] Extracting php56-dom-5.6.21: .......... done
    [15/62] Upgrading nettle from 2.7.1 to 3.2...
    [15/62] Extracting nettle-3.2: .......... done
    [16/62] Upgrading libzmq4 from 4.1.3 to 4.1.4_1...
    [16/62] Extracting libzmq4-4.1.4_1: .......... done
    [17/62] Upgrading libedit from 3.1.20150325_1 to 3.1.20150325_2...
    [17/62] Extracting libedit-3.1.20150325_2: .......... done
    [18/62] Installing libucl-0.8.0...
    [18/62] Extracting libucl-0.8.0: .......... done
    [19/62] Upgrading smartmontools from 6.4_1 to 6.4_2...
    [19/62] Extracting smartmontools-6.4_2: .......... done
    [20/62] Upgrading rate from 0.9 to 0.9_1...
    [20/62] Extracting rate-0.9_1: ..... done
    [21/62] Upgrading php56-zlib from 5.6.20 to 5.6.21...
    [21/62] Extracting php56-zlib-5.6.21: ...... done
    [22/62] Upgrading php56-xmlwriter from 5.6.20 to 5.6.21...
    [22/62] Extracting php56-xmlwriter-5.6.21: ...... done
    [23/62] Upgrading php56-xmlreader from 5.6.20 to 5.6.21...
    [23/62] Extracting php56-xmlreader-5.6.21: ...... done
    [24/62] Upgrading php56-xml from 5.6.20 to 5.6.21...
    [24/62] Extracting php56-xml-5.6.21: ....... done
    [25/62] Upgrading php56-tokenizer from 5.6.20 to 5.6.21...
    [25/62] Extracting php56-tokenizer-5.6.21: ...... done
    [26/62] Upgrading php56-sysvshm from 5.6.20 to 5.6.21...
    [26/62] Extracting php56-sysvshm-5.6.21: ...... done
    [27/62] Upgrading php56-sysvsem from 5.6.20 to 5.6.21...
    [27/62] Extracting php56-sysvsem-5.6.21: ...... done
    [28/62] Upgrading php56-sysvmsg from 5.6.20 to 5.6.21...
    [28/62] Extracting php56-sysvmsg-5.6.21: ...... done
    [29/62] Upgrading php56-sqlite3 from 5.6.20 to 5.6.21...
    [29/62] Extracting php56-sqlite3-5.6.21: ....... done
    [30/62] Upgrading php56-sockets from 5.6.20 to 5.6.21...
    [30/62] Extracting php56-sockets-5.6.21: .......... done
    [31/62] Upgrading php56-simplexml from 5.6.20 to 5.6.21...
    [31/62] Extracting php56-simplexml-5.6.21: ........ done
    [32/62] Upgrading php56-shmop from 5.6.20 to 5.6.21...
    [32/62] Extracting php56-shmop-5.6.21: ...... done
    [33/62] Upgrading php56-readline from 5.6.20 to 5.6.21...
    [33/62] Extracting php56-readline-5.6.21: ....... done
    [34/62] Upgrading php56-posix from 5.6.20 to 5.6.21...
    [34/62] Extracting php56-posix-5.6.21: ...... done
    [35/62] Upgrading php56-pdo_sqlite from 5.6.20 to 5.6.21...
    [35/62] Extracting php56-pdo_sqlite-5.6.21: ....... done
    [36/62] Upgrading php56-pcntl from 5.6.20 to 5.6.21...
    [36/62] Extracting php56-pcntl-5.6.21: ....... done
    [37/62] Upgrading php56-openssl from 5.6.20 to 5.6.21...
    [37/62] Extracting php56-openssl-5.6.21: ...... done
    [38/62] Upgrading php56-opcache from 5.6.20 to 5.6.21...
    [38/62] Extracting php56-opcache-5.6.21: .......... done
    [39/62] Upgrading php56-mcrypt from 5.6.20 to 5.6.21...
    [39/62] Extracting php56-mcrypt-5.6.21: ....... done
    [40/62] Upgrading php56-mbstring from 5.6.20 to 5.6.21...
    [40/62] Extracting php56-mbstring-5.6.21: .......... done
    [41/62] Upgrading php56-ldap from 5.6.20 to 5.6.21...
    [41/62] Extracting php56-ldap-5.6.21: ...... done
    [42/62] Upgrading php56-json from 5.6.20 to 5.6.21...
    [42/62] Extracting php56-json-5.6.21: ....... done
    [43/62] Upgrading php56-hash from 5.6.20 to 5.6.21...
    [43/62] Extracting php56-hash-5.6.21: .......... done
    [44/62] Upgrading php56-gettext from 5.6.20 to 5.6.21...
    [44/62] Extracting php56-gettext-5.6.21: ...... done
    [45/62] Upgrading php56-filter from 5.6.20 to 5.6.21...
    [45/62] Extracting php56-filter-5.6.21: ....... done
    [46/62] Upgrading php56-curl from 5.6.20 to 5.6.21...
    [46/62] Extracting php56-curl-5.6.21: ...... done
    [47/62] Upgrading php56-ctype from 5.6.20 to 5.6.21...
    [47/62] Extracting php56-ctype-5.6.21: ...... done
    [48/62] Upgrading php56-bz2 from 5.6.20 to 5.6.21...
    [48/62] Extracting php56-bz2-5.6.21: ...... done
    [49/62] Upgrading php56-bcmath from 5.6.20 to 5.6.21...
    [49/62] Extracting php56-bcmath-5.6.21: .......... done
    [50/62] Upgrading pfSense-Status_Monitoring from 1.0_1 to 1.3_1...
    [50/62] Extracting pfSense-Status_Monitoring-1.3_1: ....... done
    [51/62] Upgrading pecl-zmq from 1.1.3 to 1.1.3_1...
    [51/62] Extracting pecl-zmq-1.1.3_1: ........ done
    [52/62] Upgrading openvpn from 2.3.9 to 2.3.11...
    [52/62] Extracting openvpn-2.3.11: .......... done
    [53/62] Upgrading ntp from 4.2.8p6 to 4.2.8p7...
    [53/62] Extracting ntp-4.2.8p7: .......... done
    [54/62] Reinstalling nginx-1.8.1,2...
    ===> Creating users and/or groups.
    Using existing group 'www'.
    Using existing user 'www'.
    [54/62] Extracting nginx-1.8.1,2: .......... done
    [55/62] Upgrading filterlog from 0.1_1 to 0.1_2...
    [55/62] Extracting filterlog-0.1_2: . done
    [56/62] Upgrading dnsmasq-devel from 2.76.0test8 to 2.76.0test12...
    [56/62] Extracting dnsmasq-devel-2.76.0test12: .......... done
    [57/62] Upgrading cpdup from 1.17_2 to 1.18...
    [57/62] Extracting cpdup-1.18: .. done
    [58/62] Upgrading bsnmp-ucd from 0.4.1 to 0.4.2...
    [58/62] Extracting bsnmp-ucd-0.4.2: ...... done
    [59/62] Installing uclcmd-0.1...
    [59/62] Extracting uclcmd-0.1: .... done
    [60/62] Upgrading pfSense-default-config from 2.3 to 2.3.1_1...
    [60/62] Extracting pfSense-default-config-2.3.1_1: .... done
    [61/62] Upgrading pfSense-base from 2.3 to 2.3.1_1...
    ===> Keeping a copy of current version mtree
    [61/62] Extracting pfSense-base-2.3.1_1: ..... done
    ===> Removing schg flag from base files
    ===> Extracting new base tarball
    ===> Removing static obsoleted files