2.3.1 monitoring options



  • I upgraded two pfSense 2.2.6 installations to 2.3.1-1. On only one of them, I got an error when using the "Custom" option under "Tools" -> "Monitoring". The error is "Error: start time: unparsable time: custom"
    ![Screenshot - 010616 - 03:29:52 PM.png](/public/imported_attachments/1/Screenshot - 010616 - 03:29:52 PM.png)
    ![Screenshot - 010616 - 03:29:52 PM.png_thumb](/public/imported_attachments/1/Screenshot - 010616 - 03:29:52 PM.png_thumb)


  • Administrator

    Are you using the same inputs for both (start/end date/time, etc)? Also would mind taking a snapshot of your settings panel on the settings that are causing the error.



  • I was using the same day. But got the same error for different days as well. Please see screenshot




  • Looking at my screenshot, I tried to update the graphs without the Right Axis and it worked OK. So, it works OK with Left Axis only. If I disable the Left Axis and, only, use the Right Axis the error appears too.

    On the other system, updating graphs work OK using one or both axes.


  • Administrator

    Thanks Ragai, I can reproduce it now.

    edit: found the problem. pushing the fix.

    edit: pushed



  • Thank you for your help.