Cant install pakeages



  • Dears Members

    i just download it and install in vmware ESXI 5.5 but i cant install vmware tools neither snort from packages in web interface below log show

    Installing pfSense-pkg-Open-VM-Tools…
    Updating pfSense-core repository catalogue...
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    Unable to update repository pfSense
    All repositories are up-to-date.
    The following 4 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
    pfSense-pkg-Open-VM-Tools: 1280544.13_2 [pfSense]
    open-vm-tools-nox11: 1280544_12,1 [pfSense]
    libdnet: 1.12_1 [pfSense]
    icu: 55.1 [pfSense]

    The process will require 64 MiB more space.
    15 MiB to be downloaded.
    Failed

    Installing pfSense-pkg-snort…
    Updating pfSense-core repository catalogue...
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    Unable to update repository pfSense
    All repositories are up-to-date.
    The following 9 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
    pfSense-pkg-snort: 3.2.9.1_12 [pfSense]
    barnyard2: 1.13 [pfSense]
    broccoli: 1.97,1 [pfSense]
    GeoIP: 1.6.9 [pfSense]
    mysql56-client: 5.6.30 [pfSense]
    snort: 2.9.8.0_1 [pfSense]
    luajit: 2.0.4 [pfSense]
    daq: 2.0.6 [pfSense]
    libdnet: 1.12_1 [pfSense]

    The process will require 52 MiB more space.
    4 MiB to be downloaded.
    Failed



  • same here  :'(



  • I can't upgrade any packages for anything since 2.3 and 2.3.1 have been installed - even for a NAS behind the firewall.



  • Here is what I get when I try to install a pakage

    
    [2.3.1-RELEASE][admin@vm-pfsense]pkg install pfSense-pkg-Open-VM-Tools-1280544.13_2
    Updating pfSense-core repository catalogue...
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-core/meta.txz: Proxy Authentication Required
    repository pfSense-core has no meta file, using default settings
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-core/packagesite.txz: Proxy Authentication Required
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/meta.txz: Proxy Authentication Required
    repository pfSense has no meta file, using default settings
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/packagesite.txz: Proxy Authentication Required
    Unable to update repository pfSense
    All repositories are up-to-date.
    The following 4 package(s) will be affected (of 0 checked):
    
    New packages to be INSTALLED:
    	pfSense-pkg-Open-VM-Tools: 1280544.13_2 [pfSense]
    	open-vm-tools-nox11: 1280544_12,1 [pfSense]
    	libdnet: 1.12_1 [pfSense]
    	icu: 55.1 [pfSense]
    
    The process will require 70 MiB more space.
    15 MiB to be downloaded.
    
    Proceed with this action? [y/N]: y
    pkg: https://pkg.pfsense.org/pfSense_v2_3_1_amd64-pfSense_v2_3_1/All/pfSense-pkg-Open-VM-Tools-1280544.13_2.txz: Proxy Authentication Required
    
    

    Can someone help me please.
    I am using a VM, my WAN has to use a proxy to get to the internet.



  • Ok I found my problem … better reboot when you change the proxy config  ;D


Log in to reply