Limiter Por Ip , não funciona na versão 2.3.1-RELEASE (amd64)



  • Bom dia pessoal, preciso do controle de banda na minha rede por ip, uso proxy transparente e o limiter , fiz a regra não funciona, assim que aplico no ip especifico para de navegar..



  • Estou na mesma versão do pfsense que você e o meu limiter está funcionando.

    Nas Regras do firewall, em qual posição você colocou a regrinha do Limiter?

    Se for o caso, logo abaixo da regra de anti-lockout, criei uma regra liberando o acesso a porta do seu proxy transparente (no meu é a porta 3128). Aí, abaixo dessa porta, coloque a regra do Limiter para o IP desejado. É assim que esta configurado aqui comigo e tem funcionado certinho.



  • Ficando Assim , funcionou perfeito com proxy transparente, obrigado….. GustavoPru

    ![Firewall.PMI - Firewall- Rules- REDELOCAL.jpg](/public/imported_attachments/1/Firewall.PMI - Firewall- Rules- REDELOCAL.jpg)
    ![Firewall.PMI - Firewall- Rules- REDELOCAL.jpg_thumb](/public/imported_attachments/1/Firewall.PMI - Firewall- Rules- REDELOCAL.jpg_thumb)



  • Aqui esta estranho , no velocimetro ele faz certinho , mais quando faço um download não ele passa, veja ai se isso acontece, GustavoPru, a minha regras de firewal estão com print a cima, origado



  • Boa tarde, njrvieira. A única diferença entre a sua regra e as minhas é que eu criei uma para o IPv4 e outra para o IPv6 mas abrangendo todos os protocolos (any você colocou TCP/UDP) nelas. Aqui está funcionando certinho.


Log in to reply