[2.3.1_1] Bug on "Apply Changes"



  • Hello,

    After I update to the lastest version, apply changes not working in every option that I test.

    Appear very fast and disappears again.



  • @empbilly:

    Hello,

    After I update to the lastest version, apply changes not working in every option that I test.

    Appear very fast and disappears again.

    I cannot even see apply button anymore.

    regards



  • Seems to be some glitch in Firefox 46 and 47. It works in Edge.



  • @karaznie:

    Seems to be some glitch in Firefox 46 and 47. It works in Edge.

    Can you clear the cache and test FF again?



  • In my case is the "adblock" that is blocking.

    He reports a type input "selector".

    In the previous version it did not happen.

    See the attach.




  • A good "adblock" shouldn't interfere with local sites …..
    Consider dumping it - or add you local network to the "white list" (if it has one).



  • @empbilly:

    In my case is the "adblock" that is blocking.

    He reports a type input "selector".

    In the previous version it did not happen.

    It's always been an input selector in 2.3. Your adblocker changed/broke.



  • A good "adblock" shouldn't interfere with local sites …..
    Consider dumping it - or add you local network to the "white list" (if it has one).

    I believe this is the best ad blocker on the market.

    It's always been an input selector in 2.3. Your adblocker changed/broke.

    Ok. The adblock is working properly. What was different was only updating the pfsense and google chrome to version 51.0.2704.79 (64-bit). I use linux.


Log in to reply