Errors in detected on lan Broadcom Netextreeme card



  • http://www.ebay.com/itm/IBM-31P6309-31P6319-NetXtreme-10-100-1000T-Gigabit-Ethernet-PCI-X-30DayWarranty-/170860681551
    this is the card on lan, when i am having traffic of about 30megabits download I have errors in detected at interface statistics.Did no editing or stuff like that.
    24 errors in last 22 hours. Please help me out!!!
    this is what i get on running sysctl -a | grep .bge.

    <5>bge0: link state changed to DOWN
    <5>bge0: link state changed to UP
    hw.bge.allow_asf: 1
    dev.bge.0.stats.tx.Errors: 0
    dev.bge.0.stats.tx.Discards: 0
    dev.bge.0.stats.tx.CarrierSenseErrors: 0
    dev.bge.0.stats.tx.BroadcastPkts: 3921
    dev.bge.0.stats.tx.MulticastPkts: 42340
    dev.bge.0.stats.tx.UnicastPkts: 10898075
    dev.bge.0.stats.tx.LateCollisions: 0
    dev.bge.0.stats.tx.ExcessiveCollisions: 0
    dev.bge.0.stats.tx.DeferredTransmissions: 0
    dev.bge.0.stats.tx.MultipleCollisionFrames: 0
    dev.bge.0.stats.tx.SingleCollisionFrames: 0
    dev.bge.0.stats.tx.InternalMacTransmitErrors: 0
    dev.bge.0.stats.tx.flowControlDone: 0
    dev.bge.0.stats.tx.XoffSent: 0
    dev.bge.0.stats.tx.XonSent: 0
    dev.bge.0.stats.tx.Collisions: 0
    dev.bge.0.stats.tx.ifHCOutOctets: 551133918
    dev.bge.0.stats.rx.outRangeLengthError: 0
    dev.bge.0.stats.rx.inRangeLengthError: 0
    dev.bge.0.stats.rx.UndersizePkts: 0
    dev.bge.0.stats.rx.Jabbers: 0
    dev.bge.0.stats.rx.FramesTooLong: 0
    dev.bge.0.stats.rx.xoffStateEntered: 0
    dev.bge.0.stats.rx.ControlFramesReceived: 0
    dev.bge.0.stats.rx.xoffPauseFramesReceived: 0
    dev.bge.0.stats.rx.xonPauseFramesReceived: 0
    dev.bge.0.stats.rx.AlignmentErrors: 0
    dev.bge.0.stats.rx.FCSErrors: 710
    dev.bge.0.stats.rx.MulticastPkts: 1645
    dev.bge.0.stats.rx.UnicastPkts: 8259485
    dev.bge.0.stats.rx.Fragments: 59
    dev.bge.0.stats.rx.ifHCInOctets: 2945446335
    dev.bge.0.stats.SendThresholdHit: 0
    dev.bge.0.stats.AvoidedInterrupts: 0
    dev.bge.0.stats.Interrupts: 16300990
    dev.bge.0.stats.RingStatusUpdate: 16300990
    dev.bge.0.stats.RingSetSendProdIndex: 10943736
    dev.bge.0.stats.SendDataCompQueueFull: 393
    dev.bge.0.stats.DmaReadHighPriQueueFull: 0
    dev.bge.0.stats.DmaReadQueueFull: 1585
    dev.bge.0.stats.RecvThresholdHit: 7230963
    dev.bge.0.stats.InputErrors: 24
    dev.bge.0.stats.InputDiscards: 0
    dev.bge.0.stats.NoMoreRxBDs: 0
    dev.bge.0.stats.DmaWriteHighPriQueueFull: 0
    dev.bge.0.stats.DmaWriteQueueFull: 0
    dev.bge.0.stats.FramesDroppedDueToFilters: 0
    dev.bge.0.forced_udpcsum: 0
    dev.bge.0.msi: 1
    dev.bge.0.forced_collapse: 0
    dev.bge.0.%parent: pci3
    dev.bge.0.%pnpinfo: vendor=0x14e4 device=0x16a7 subvendor=0x14e4 subdevice=0x0009 class=0x020000
    dev.bge.0.%location: pci0:3:2:0
    dev.bge.0.%driver: bge
    dev.bge.0.%desc: NetXtreme 1000 T Ethernet Adapter, ASIC rev. 0x001002
    dev.bge.%parent:
    dev.miibus.2.%parent: bge0


Log in to reply