• Hello,

    I am installing 1.2.1 on a VIA EPIA-PD board. I tried installing the latest snapshot (7/31/2008) on a 160GB ATA drive but it failed during install, when the installation program tried to run this command:

    bsdlabel -B -r -w ad0s1 auto

    I got the error message that /dev/ad0s1 cannot be found. Which is weird because I formatted the drive (as suggested by installation) and then created the slice (as suggested). The strange thing is, that the geometry, proposed by installation, says "heads: 1". I guess this should normally be 255? However, if I exit to shell (number 8 in the menu), I can see /dev/ad0s1 and I can also execute the bsdlabel command above. But then, the installation fails again, and if I say "skip", it fails at the command:

    bsdlabel -r ad0s1

    Also, if I boot with FreeBSD 7.0 Live CD, I can see the slice as /dev/ad0s1.

    Then I changed the disk and installed pfSense on a 6.4 GB seagate drive, which worked seamlessly. I still can retry the installation to the old drive for the purpose of debugging if any of the developers needs help.

    Nejc Skoberne