BUG



  • Crash report begins.  Anonymous machine information:

    i386
    10.3-RELEASE-p5
    FreeBSD 10.3-RELEASE-p5 #35 b8fc376(RELENG_2_3): Thu Jun  9 18:55:25 CDT 2016    root@ce23-i386-builder:/builder/pfsense/tmp/obj/builder/pfsense/tmp/FreeBSD-src/sys/pfSense

    Crash report details:

    PHP Errors:
    [12-Jun-2016 10:46:16 Etc/UTC] PHP Warning:  require_once(/usr/local/pkg/apache_mod_security.inc): failed to open stream: No such file or directory in - on line 3
    [12-Jun-2016 10:46:16 Etc/UTC] PHP Stack trace:
    [12-Jun-2016 10:46:16 Etc/UTC] PHP  1. {main}() -:0
    [12-Jun-2016 10:46:16 Etc/UTC] PHP Fatal error:  require_once(): Failed opening required '/usr/local/pkg/apache_mod_security.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg:/usr/local/www/classes:/usr/local/www/classes/Form') in - on line 3
    [12-Jun-2016 10:46:16 Etc/UTC] PHP Stack trace:
    [12-Jun-2016 10:46:16 Etc/UTC] PHP  1. {main}() -:0

    Filename: /var/crash/minfree
    2048



  • You have some part of the mod_security package apparently, which no longer exists. Look in /usr/local/pkg and delete anything that's related to it.