Reinstalled several times, had internet for 30 seconds to 3 hrs, but now don't



  • HI! I am having issues with my pfsense box. I first installed pfsense on a hp proliant DL360 G6 with 2xquad core x5550 and 24GB memory and a ssd. It ran fine for about 3-4 weeks stable. I recently started having issues. I couldn't get internet through my pfsense box. so I reset to factory defaults. then I got internet to my internal LAN for about 30 seconds then my internet went away. I'm able to access the WEBGUI, and it shows that the gateway is down, but I am able to ping my gateway from home.(my pfsense box and servers are in a data center). My pfsense box goes to a switch. so I first tried a different cable running from my pfsense to my switch, still nothing, I tried unplugging from my switch, right into my laptop, and I get internet from the LAN. So i switched out my cisco 4948 switch with a cisco 3550. I get internet for about 30 seconds then nothing. so then I switched out my cisco 3550 with some linksys smart srw switch, i forgot the name. I got internet to my LAN through the switch for about 3 hours then the internet cuts out again.

    one thing that was bizzare was that I reinstalled pfsense about 4 times total, and I made sure my RAID controller formated the drive, but when I reinstalled the pfsense, and logged into my WEBGUI, my SETTINGS were still there from my last install. I didn't understand, does it save my config files to my flash drive?

    so my question is, should I go down to the local store and buy a new switch or do you think this is a pfsense issue???

    also, is it possible to run pfsense on xenserver hypervisor and get a WAN link through the virtualized network?

    any advice or help would be great guys. thanks!



  • SO I fixed it. Apparently one of my virtual machines (1 of 80) ended up started when it wasn't suppose to, and the virtual machine happen to be a vitual pfsense box with the same Internal IP Address, so I had a IP address conflict with my actual pfsense router. SO when my computers tried to reach out to the internet, the IP Conflict would confuse my networking packets, and my traffic would get directed to my virtual pfsense with no WAN link, and cause the network traffic to get lost. turning off the virtual pfsense worked.  thanks.



  • so after removing the pfsense virtual machine, I ended up having problems again with my pfsense router. my user logins kept changing back to defaults. I wasn't able to remote into my servers through the pfsense box, then I couldn't access the router via its external ip address. I decided to go back to my Cisco router. pfsense just wasn't stable for more than 3 weeks. I even did the update for 2.3.lastest. this product wasn't stable enough for my production environment. sorry for the bad review.



  • so after removing the pfsense virtual machine, I ended up having problems again with my pfsense router. my user logins kept changing back to defaults. I wasn't able to remote into my servers through the pfsense box, then I couldn't access the router via its external ip address. I decided to go back to my Cisco router. pfsense just wasn't stable for more than 3 weeks. I even did the update for 2.3.lastest. this product wasn't stable enough for my production environment. sorry for the bad review.

    Do you also install Ciscos iOS on oyur own hardware? And if this will be then not really fine working
    is Cisco then the guilty one or you!? Feel free to get a SG-unit from the pfSense shop to get rid of that
    pain and get a flawless working network back. Over a really long time customers, users and clients were
    were begging for own hardware from pfSense it selfs and then it would be there and all the folks where
    fiddling together their own units like before. Why?