[Solved]I can't fix IP on LAN Card Adapter



  • Hello Everyone,

    I've just set up pfSense, everything worked fine, but today I decided to put it into the production and the LAN card didn't has IP.

    I went directly to server, I had setup the IP 192.168.0.1, but when I try to see IP of the interface NO IP on LAN card.

    I try to send it to factory defaults, set up the IP, the LAN interface get the 192.168.1.1, after change to 192.168.0.1 trough web, the IP 192.168.0.1 disaper, I've set up from the server again, but no IP on LAN interface.

    I'm using 2.3.1 release.

    May be is better change to older version ?

    Thank You guys



  • Did you configure it correct?
    Interfaces - LAN - IPv4 Configuration type - static IPv4 - Static IPv4 Configuration IPv4 Address - 192.168.0.1/24..?






  • I reset and now it save the IP, I looked into my configuration and see this option diferent between yours, may be it causing the instability ?



  • Rebel Alliance Global Moderator

    LAN interfaces do not have GW set, this turns them into WAN interfaces..



  • But this configuration, Can delete the IP configuration ?


  • Rebel Alliance Global Moderator

    huh??  Why what would you set a Gateway on lan interface??  Your telling it to use ITSELF to get to other networks..

    Your lan should not have a gateway.. During install you have no option of even setting this..  So you must of gone in later and messed it up.

    Your lan interface gateway should be NONE..




  • Thank You Guys, it worked !