Notificcations will not work



  • hello all!
    I go to System -> Advanced ->  Notifications
    to set up basic admin notices via email
    I leave Disable SMTP unchecked
    email server is my smtp email setting = smtpauth.earthlink.net
    smtp port = 25
    from block is home-pfsense@local
    notification email is my email address as well as notification email user auth
    notification email pw is entered correctly (2x)
    auth mechanisim is PLAIN ( as in my email client (Thunderbird) is configured
    I click on Test SMTP settings and nothing happens
    I tried all 3 of my email accounts setting them as pop and imap.  nothing goes
    What am I missing?  Do I need to install sendmail or something else?  Is there a setting in another place I am missing?

    I am stumped.  If someone can assist I'd really appreciate it



  • What is "From e-mail address" field? Try to put there same e-mail which is registered on smtpauth.earthlink.net



  • w0w -  I tried that, just did not document in my post sorry.

    I just found the error in the system.log  It states:
    Error:550  Please configure your mail client to use authentication"

    After reviewing the system.log after each attempt, it finally went though  What an experiment of frustration.

    Suggestion to the developers:  Maybe include a logic tree of what logs handle what information?

    Thanks again w0w for your assistance



  • Which version of pfSense are you using?



  • Jorge -

    Here are the stats on my install:
    Version 2.3.1-RELEASE-p5 (amd64)
    built on Thu Jun 16 12:53:15 CDT 2016
    FreeBSD 10.3-RELEASE-p3

    The system is on the latest version.
    Platform pfSense
    CPU Type Intel(R) Pentium(R) 4 CPU 3.00GHz
    2 CPUs: 1 package(s) x 1 core(s) x 2 HTT threads
    Uptime 1 Day 00 Hour 29 Minutes 15 Seconds
    Current date/time
    Sun Jun 26 16:11:26 EDT 2016



  • I went through and double checked all my settings.  I discovered that the "From" line was causing the problem.
    I had to create an email for each pfsense box (used alias accounts) that was recognized by our mailserver.
    So, for one pfsense box I created an alias email of " office-1-pfsense@myemaildomain" and it worked fine
    I then created alias accounts for each pfsense box I will put into production so I can easily recognize them in my emails

    Thanks so much for all the comments and suggestions!!


Log in to reply