Timeout on first boot for synching system time



  • This is more an annoyance than a bug, but the timeout for "synching system time" on boot should be decreased, it's way too long. (or disable it for first boot?)


Log in to reply