Duvida do IPsec



  • Bom galera tou com uma duvida do caramba,

    minha empresa é inteligada na matriz de SP sendo que eles tem um cisco (RV016) com a VPN configurada,
    o nosso tambem era um (RV016) sendo que esse nosso (RV016) queimou,

    A bronca… verifiquei as configuração do vpn da matriz é de ipsec blz?

    peguei um servidor generico do pfsense onde está o squid instalador rodando perfeito e tbem configuei o vpn IPsec nesse pfsense configurei tudo certo mais pq que ele não esta fechado a vpn com a SP? sendo que o link dedicado esta configura esse pfsense e tudo esta funcionado menos a vpn fiz alguma coisa errada?

    e tambem fui no firewall criei a regras e nada do garoto, alguem poder me ensina???

    abs



  • McLaw.

    Poste as configurações para que possamos analisar. Você tem acesso ao RV016? Nos envie alguns prints de suas configurações atuais.



  • @Milton:

    McLaw.

    Poste as configurações para que possamos analisar. Você tem acesso ao RV016? Nos envie alguns prints de suas configurações atuais.

    MIlton blz?

    segue a imagem das configuração de vpn a primeira eo RV016 ea segunda e terceira do pfsense








  • MCLaw.

    Você está utilizando um método de encriptação no RV016 "DES" e no pfSense você está utilzando "3DES"…certamente você terá problemas amigo. Adapte a criptografia idêntica para ambos os lados para que haja a troca das chaves de forma correta, valide todas as configurações.



  • @Milton:

    MCLaw.

    Você está utilizando um método de encriptação no RV016 "DES" e no pfSense você está utilzando "3DES"…certamente você terá problemas amigo. Adapte a criptografia idêntica para ambos os lados para que haja a troca das chaves de forma correta, valide todas as configurações.

    Olá milton fiz um teste tambem com pfsense antes da versão atualizada e nada,

    pq no pfsense 2.2.6 tinha o DES . essa nova atualização veio com 3DES e por isso ambros não conseguir fecha o túnel.


Log in to reply