Gerät mit statischer IP von anderem Interface nicht erreichbar



  • Hallo zusammen!

    Erst mal mein aktuelles Setup:

    WAN–------[Allnet Modem]–------[pfSense]–------[Netgear GS108T Switch]–------VLAN101 und VLAN102

    Am Switch sind zwei VLANs konfiguriert
    VLAN 101:  10.11.101.0/24  LAN
    VLAN 102:  10.11.102.0/24  WLAN
    Ausserdem Zugang per OpenVPN:  10.11.105.0/24

    Nun zu meinem eigentlichen Problem:

    Ich habe im VLAN einen WLAN-AccessPoint der meine drahtlosen Geräte versorgt. Den Geräten wird eine IP-Adresse per DHCP zugewiesen.
    Bis auf besagten AccessPoint, der eine statische IP 10.11.101.2 im LAN hat.
    Die Geräte hinter dem AccessPoint funktionieren alle einwandfrei.

    Vom LAN aus sind nun alle Geräte im WLAN erreichbar bis auf diesen WLAN-AccessPoint mit der statischen IP. In der ARP-Tabelle ist für diesen ein Eintrag vorhanden, das habe ich schon gecheckt.
    Woran kann es nun noch liegen, dass ich nur diesen AP nicht erreichen kann?

    Vielen Dank!



  • Das Gateway am AP nicht oder falsch konfiguriert? Auch die Subnetzmaske überprüfen.



  • Leider ist das eigentlich ein Router, den man nicht als reinen AP konfigurieren kann.
    Ich habe die Verbindung zum Switch an einem der vier LAN-Ports hergestellt, somit sollte er als "Switch" arbeiten.
    In der Konfiguration habe ich deshalb auch keine Möglichkeit ein Gateway zu konfigurieren.
    Am liebsten hätte ich dem AP auch die IP per DHCP zugewiesen, aber auch das ist wohl nicht möglich.
    Einzige Variante wäre dann wohl die Verbindung zum Switch am WAN-Port herzustellen und diesen auf DHCP zu konfigurieren. Aber dann fange ich dort wieder von vorne an mit NAT/Firewall-Regeln etc.

    Sehe ich das so richtig?



  • Als Workaround könntest du Masquerading für den AP machen.


Log in to reply