Install Pfsense of Freebsd 11.0 - Current



  • Hi,

    is it possible to install Pfsense on previously installed  FreeBSD 11.0? For example via git, etc?

    I'm asking because I need to get working the PFSENSE with Intel® Dual Band Wireless-AC 3160 which looks to be supported in version 11-0 Current.

    Thank you

    Regards

    akar134



  • PfSense is not an application, it's a full operating system built upon FreeBSD with extensive customizations. No, you can't install it on top of FreeBSD 11 or any other operating system.


  • Rebel Alliance Developer Netgate

    Eventually we'll have snapshots for pfSense 2.4 which are based on FreeBSD 11, but it's too early for that yet, and they wouldn't be production-ready if they were available.

    You are better off getting an external AC AP and not trying to run wireless on the firewall, especially with hardware like that. Even if it does work, it's unlikely you'll get the speed you're after from it. And unless something has changed, Intel wireless cards are generally not usable as access points, they only work as clients. Which may be fine if that's all you're after.



  • And would it be possible to get the snapshot of Pfsense 2.4 which is based on FreeBSD 11.0 ?

    Basically I'm planning to use the wifi card as a client.

    Thank you


  • Rebel Alliance Developer Netgate

    They are not available yet. No ETA.


Log in to reply