/etc/fstab not respected at boot



  • I modified /etc/fstab to mount a separate disk for squid;
    when the systems reboots it does not mount the new disk.
    But if i type 'mount -a' it does mount it.

    Device Mountpoint FStype Options Dump Pass#

    /dev/ufsid/571d2590257d6429 / ufs rw 1  1
    /dev/label/swap0 none swap sw 0 0
    /dev/ufsid/571cc02d2025b506 /var/squid/cache ufs rw 0  2

    I am missing something?
    Is the /etc/fstab I see once the system booted the same that pfSense uses while booting?

    Thank you,
    – Martin


Log in to reply