Installation help 1.2 [SOLVED]



  • I've donwloaded pfSense-1.2-LiveCD-Installer.iso, burned it and booted a server with a supermicro board. On booiting I get many of these errors:

    "acd0: FAILURE - READ_BIG MEDIUM ERROR asc=0x02 ascq=0x00"
    

    After booting default to pfsense it goes wrong with mounting /conf."Generaing a MFS /conf partition". Again I get the previsious error on the same line follow with a new error on the next line:```
    "vm_fault: pager read error. pid 128 (cp)"

    "cp /conf/config.xml: Bad address"

    
    At the pfsense txt menu i get```
    "cd: cand cd to /cf/conf/backup
    Confi.xml is corrupted and is 0 bytes. Could not restore a previsious backup"
    

    HELLLLLLLLLPPP  :'(





  • I've looked into that before I posted, can't find the clue what is wrong, sorry. Hopefully can someone point me in the right way. It's not that I don't want to read, maybe I'm looking over it. :(



  • Ah sorry after seing read error i automatically assumed you had problems getting the machine to boot.

    I assume acd0 is your CD drive.
    If you get many errors this might be a faulty drive, cable, incompatible drive, broken CD, etc.

    I would try a different CD-drive and reburn the CD. Maybe disc-at-once joilet96 at a low speed like 4x
    It happend to me that only if ai burn a disc this way it's readable by certain drives afterwards.



  • I have tested this on 3 machines, 3 different cd-roms, pata and sata discs, burned the disc 3 times (2 times on 4x speed). I have to check if nero burns disc-at-once on joilet96 by default, I'm not sure, but I will get back at that. But I'm getting doubts about the hardware, 3 machines, al intel p4 2,xGhz, and 2GB memory, different boards (intel and Supermicro).



  • I thought I had written the iso with nero, actualy it was poweriso which i used. Switched to NERO and burned another disc at disc-at-once joilet96 and that did the trick!  :D TY


Log in to reply