Doesn't Install pfSense-pkg-openvpn-client-export Packge



  • I have setup openvpn using  PfSense ,  I follow this link  https://doc.pfsense.org/index.php/OpenVPN_Remote_Access_Server  to setup OPenvpn, I try to install  pfSense-pkg-openvpn-client-export  but , its throw fileld to install ,

    Error:

    >>> Installing pfSense-pkg-openvpn-client-export…
    Updating pfSense-core repository catalogue...
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    Unable to update repository pfSense
    All repositories are up-to-date.
    The following 4 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
    pfSense-pkg-openvpn-client-export: 1.3.8 [pfSense]
    zip: 3.0_1 [pfSense]
    p7zip: 15.14 [pfSense]
    openvpn-client-export: 2.3.11 [pfSense]

    The process will require 14 MiB more space.
    7 MiB to be downloaded.
    Failed

    Suggset me How to solve this? and Any other way to install this  OR export User certification?


  • Rebel Alliance Developer Netgate

    What version of pfSense are you using?

    And can you try that pkg install from the command line to see if any additional info is printed?

    ssh in or use the console, enter option 8 for a shell, then run:

    pkg install pfSense-pkg-openvpn-client-export