Lan keeps going down "No Route to Host" please HELP



  • Hi Everyone,
    something strange is happening, every hour or so Lan network keeps going down. When it is down, from pfsense I can ping google.com but I cannot ping a local IP 192.168.1.6 for example, it says "No Route to Host"

    its been happening all day, only thing I did since the morning is to plug a new photocopier to the network thats about it. Lan network comes back up after reboot. I am also unable to ping pfsense (192.168.1.1) or access web interface.
    I  have attached the system.log, any help will be greatly appreciated.

    system.txt


  • Rebel Alliance Global Moderator

    Where are you trying to send syslog too?  I don't think that has anything to do with your issue.

    What is your pfsense lan interface?  I don't see anything in the log about interfaces going up or down, etc.  When pfsense can not ping anything on your lan, can it ping itself.  What is in the arp table?



  • @johnpoz:

    Where are you trying to send syslog too?  I don't think that has anything to do with your issue.

    What is your pfsense lan interface?  I don't see anything in the log about interfaces going up or down, etc.  When pfsense can not ping anything on your lan, can it ping itself.  What is in the arp table?

    Thank you for the reply.
    I had setup a kiwi syslog server on one of the VMs after this started happening to see if i can capture anything, but nothing is going to syslog server. I had then installed syslog-ng package and redirected to 127.0.0.1:5140… and still nothing...

    ARP table:

    
    I did not try to ping itself, perhaps i'll do that next. Is there any log that I should try to grab before i reboot pfsense next time?
    
    ARP Table
    Interface	IP address	MAC address	Hostname
    LAN	192.168.1.162	cc:3a:61:74:f2:76	(Samsung Electro Mechanics)	android-c69105c0413de855
    LAN	192.168.1.171	00:11:32:55:b8:f2	(Synology Incorporated)	backup
    LAN	192.168.1.135	00:1d:c9:80:3a:fa	(GainSpan)	GainSpan803afa
    LAN	192.168.1.133	00:1d:c9:80:7b:11	(GainSpan)	GainSpan807b11
    LAN	192.168.1.150	00:1d:c9:80:86:39	(GainSpan)	GainSpan808639
    LAN	192.168.1.157	28:18:78:32:e0:51	(Microsoft)	companyNAME
    WAN	74.3.159.45	00:1b:0d:e7:1a:00	(Cisco Systems)	h74-3-159-45.bigpipeinc.com
    LAN	192.168.1.131	00:24:81:c6:cc:fa	(Hewlett Packard)	Lubuntu
    WAN	74.3.159.46	00:16:76:9c:ed:5d	(Intel Corporate)	mail.domain.ca
    LAN	192.168.1.161	00:26:c6:05:15:26	(Intel Corporate)	Owner-PC
    LAN	192.168.1.134	00:16:76:9c:f1:1e	(Intel Corporate)	reception-165
    LAN	192.168.1.152	00:21:9b:2a:63:72	(Dell)	Reception-PC2
    LAN	192.168.1.188	44:37:e6:87:f7:d4	(Hon Hai Precision Ind.)	Reception-PC3
    LAN	192.168.1.122	00:24:81:c4:74:22	(Hewlett Packard)	RM166
    LAN	192.168.1.137	00:25:64:f8:09:e2	(Dell)	RM168
    LAN	192.168.1.153	10:60:4b:64:cc:35	(Hewlett Packard)	RM245
    LAN	192.168.1.140	00:25:64:f8:09:ce	(Dell)	RM252
    LAN	192.168.1.187	00:21:9b:23:ae:92	(Dell)	RM252-2
    LAN	192.168.1.139	98:8b:ad:10:01:ba	(Corintech)	Sensor1001BA
    LAN	192.168.1.194	00:0c:29:c3:0a:87	(VMware)	Test-PC
    LAN	192.168.1.160	00:50:ba:4f:ac:43	(D-Link)	water-pc
    LAN	192.168.1.169	00:50:56:b5:ef:c4	(VMware)	WIN-PCJP9DLA5PD
    VLAN	192.168.10.1	00:22:b0:62:39:81	(D-Link)	
    LAN	192.168.1.41	00:22:19:20:8e:d5	(Dell)	
    LAN	192.168.1.168	88:c9:d0:f9:72:d9	(LG Electronics)	
    LAN	192.168.1.8	00:50:ba:4f:b2:e8	(D-Link)	
    LAN	192.168.1.40	00:22:19:20:6d:e3	(Dell)	
    LAN	192.168.1.47	f8:0f:41:17:cd:95	(Wistron InfoComm(ZhongShan))	
    LAN	192.168.1.14	00:0e:08:c1:fd:9b	(Cisco-Linksys)	
    LAN	192.168.1.65	00:0b:82:89:7b:0e	(Grandstream Networks)	
    LAN	192.168.1.1	00:22:b0:62:39:81	(D-Link)	
    LAN	192.168.1.195	04:4b:ed:4d:89:83	(Apple)	
    LAN	192.168.1.3	00:0c:29:c1:1a:ab	(VMware)	
    LAN	192.168.1.67	00:0c:29:9a:73:3c	(VMware)	
    LAN	192.168.1.101	64:70:02:ef:21:7b	(Tp-link Technologies)	
    LAN	192.168.1.4	00:22:19:b5:f5:3b	(Dell)	
    LAN	192.168.1.7	00:12:3f:56:e6:ac	(Dell)	
    LAN	192.168.1.103	00:0c:29:34:bf:87	(VMware)	
    LAN	192.168.1.166	00:1d:c9:80:3b:00	(GainSpan)	
    LAN	192.168.1.6	00:0c:29:e6:56:29	(VMware)	
    LAN	192.168.1.185	00:1d:c9:80:81:83	(GainSpan)	
    LAN	192.168.1.57	44:8a:5b:84:3f:33	(Micro-Star INT'L)	
    LAN	192.168.1.184	90:8d:6c:94:a1:a0	(Apple)	
    LAN	192.168.1.27	00:07:4d:5d:c2:67	(Zebra Technologies)	
    LAN	192.168.1.59	08:11:96:c9:de:c8	(Intel Corporate)	
    LAN	192.168.1.155	54:04:a6:a6:43:b9	(Asustek Computer)	
    LAN	192.168.1.93	b8:ac:6f:be:e5:aa	(Dell)	
    LAN	192.168.1.61	00:0c:29:b5:22:cd	(VMware)	
    LAN	192.168.1.124	00:23:63:34:c4:f4	(Zhuhai RaySharp Technology)	
    LAN	192.168.1.92	00:21:9b:23:ae:b4	(Dell)	
    LAN	192.168.1.159	00:1d:0f:fe:7d:15	(Tp-link Technologies)	
    LAN	192.168.1.63	00:0c:29:e6:54:d6	(VMware)	
    LAN	192.168.1.62	00:0c:29:ed:28:4a	(VMware)	
    LAN	192.168.1.158	00:1d:c9:80:86:20	(GainSpan)	
    LAN	192.168.1.126	08:74:02:5d:05:5a	(Apple)	
    LAN	192.168.1.17	00:00:74:e6:22:d3	(Ricoh Company)	
    LAN	192.168.1.179	00:1d:c9:80:86:50	(GainSpan)	
    LAN	192.168.1.147	6c:62:6d:c4:67:89	(Micro-Star INT'L)	
    LAN	192.168.1.146	00:21:9b:23:f4:84	(Dell)	
    LAN	192.168.1.181	00:1d:c9:80:80:59	(GainSpan)	
    LAN	192.168.1.53	f0:27:65:9d:ac:54	(Murata Manufacturing)	
    LAN	192.168.1.149	c0:cc:f8:e2:eb:cd	
    LAN	192.168.1.21	00:0e:08:18:8a:81	(Cisco-Linksys)	
    LAN	192.168.1.20	00:26:55:26:57:36	(Hewlett Packard)	
    LAN	192.168.1.180	00:1d:c9:80:81:80	(GainSpan)	
    LAN	192.168.1.183	00:1d:c9:80:85:2e	(GainSpan)	
    
    

    EDIT: i'm not sure if the interface itself is going down or something is causing it to drop everything


  • Rebel Alliance Global Moderator

    what is your syslog setup?  Your still getting no route to host when sending to loopback 127.0.0.1

    So that is your arp table when everything is working.. What is like when not working?



  • The problem seems to have fixed itself after I uninstalled the squid package. Not sure how or why it was causing this issue.



  • I think the only time I've seen that is if the Gateway is wrong on the WAN side.  I hope you've resolved your issue with Squid but if not that may give you a second point to look at.  If it was happening every hour then perhaps you had something scheduled to update each hour?  Something like AV definitions or SquidGuard?



  • Alright so it started again. This time I pinged pfsense from itself and it was able to ping but I was not able to ping anything else on LAN (ie: 192.168.1.4) from pfsense box.
    I unplugged the LAN cable and then plugged it back in and it seems to have fixed the issue (for now).

    I grabbed the system log and I see that sk0 (my LAN interface) went down but I do not know why. Aside from this incident it says "sk0: link state changed to UP" several times, i'm not sure what is going on. Can someone please shed some light on this.

    The interface went down at Jul 29 10:48:54 and came back up after unplugging and re-plugging the cable at Jul 29 11:11:09.

    
    Jul 28 17:10:01	php-cgi		rc.bootup: Creating rrd update script
    Jul 28 17:10:01	kernel		done.
    Jul 28 17:10:03	syslogd		exiting on signal 15
    Jul 28 17:10:03	syslogd		kernel boot file is /boot/kernel/kernel
    Jul 28 17:10:03	kernel		done.
    Jul 28 17:10:03	php-fpm	26455	/rc.start_packages: Restarting/Starting all packages.
    Jul 28 17:10:03	kernel		done.
    Jul 28 17:10:04	check_reload_status		Syncing firewall
    Jul 28 17:10:04	check_reload_status		Reloading filter
    Jul 28 17:10:04	xinetd	9921	Starting reconfiguration
    Jul 28 17:10:04	xinetd	9921	Swapping defaults
    Jul 28 17:10:04	xinetd	9921	readjusting service 6969-udp
    Jul 28 17:10:04	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 28 17:10:05	kernel		done.
    Jul 28 17:10:05	xinetd	9921	Starting reconfiguration
    Jul 28 17:10:05	xinetd	9921	Swapping defaults
    Jul 28 17:10:05	xinetd	9921	readjusting service 6969-udp
    Jul 28 17:10:05	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 28 17:10:06	kernel		done.
    Jul 28 17:10:07	login		login on ttyv0 as root
    Jul 28 17:10:07	sshlockout	99101	sshlockout/webConfigurator v3.0 starting up
    Jul 28 17:14:04	check_reload_status		Linkup starting rl0
    Jul 28 17:14:04	kernel		rl0: link state changed to UP
    Jul 28 17:14:05	check_reload_status		Reloading filter
    Jul 28 17:14:06	xinetd	9921	Starting reconfiguration
    Jul 28 17:14:06	xinetd	9921	Swapping defaults
    Jul 28 17:14:06	xinetd	9921	readjusting service 6969-udp
    Jul 28 17:14:06	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 28 19:34:13	sshd	54277	Did not receive identification string from 169.54.233.126
    Jul 29 10:35:30	php-fpm	449	/index.php: webConfigurator authentication error for 'admin' from 192.168.1.57
    Jul 29 10:35:34	php-fpm	449	/index.php: Successful login for user 'admin' from: 192.168.1.57
    Jul 29 10:46:18	check_reload_status		Linkup starting sk0
    Jul 29 10:46:18	kernel		sk0: link state changed to DOWN
    Jul 29 10:46:18	check_reload_status		Linkup starting sk0
    Jul 29 10:46:18	kernel		sk0: link state changed to UP
    Jul 29 10:46:19	php-fpm	68832	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Jul 29 10:46:19	check_reload_status		Reloading filter
    Jul 29 10:46:19	php-fpm	68832	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Jul 29 10:46:19	check_reload_status		rc.newwanip starting sk0
    Jul 29 10:46:19	check_reload_status		Reloading filter
    Jul 29 10:46:20	xinetd	9921	Starting reconfiguration
    Jul 29 10:46:20	xinetd	9921	Swapping defaults
    Jul 29 10:46:20	xinetd	9921	readjusting service 6969-udp
    Jul 29 10:46:20	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 29 10:46:20	php-fpm	68832	/rc.newwanip: rc.newwanip: Info: starting on sk0.
    Jul 29 10:46:20	php-fpm	68832	/rc.newwanip: rc.newwanip: on (IP address: 192.168.1.1) (interface: LAN[lan]) (real interface: sk0).
    Jul 29 10:46:20	check_reload_status		Reloading filter
    Jul 29 10:46:20	xinetd	9921	Starting reconfiguration
    Jul 29 10:46:20	xinetd	9921	Swapping defaults
    Jul 29 10:46:20	xinetd	9921	readjusting service 6969-udp
    Jul 29 10:46:20	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 29 10:48:54	check_reload_status		Linkup starting sk0
    Jul 29 10:48:54	kernel		sk0: link state changed to DOWN
    Jul 29 10:48:55	php-fpm	78478	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Jul 29 10:48:55	check_reload_status		Reloading filter
    Jul 29 10:48:56	xinetd	9921	Starting reconfiguration
    Jul 29 10:48:56	xinetd	9921	Swapping defaults
    Jul 29 10:48:56	xinetd	9921	readjusting service 6969-udp
    Jul 29 10:48:56	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 29 10:52:30	login		login on ttyv0 as root
    Jul 29 10:54:23	php-cgi		rc.restart_webgui: Creating rrd update script
    Jul 29 10:57:18	login		login on ttyv0 as root
    Jul 29 10:58:34	login		login on ttyv0 as root
    Jul 29 11:11:09	check_reload_status		Linkup starting sk0
    Jul 29 11:11:09	kernel		sk0: link state changed to UP
    Jul 29 11:11:10	php-fpm	78478	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Jul 29 11:11:10	check_reload_status		rc.newwanip starting sk0
    Jul 29 11:11:10	check_reload_status		Reloading filter
    Jul 29 11:11:11	php-fpm	78478	/rc.newwanip: rc.newwanip: Info: starting on sk0.
    Jul 29 11:11:11	php-fpm	78478	/rc.newwanip: rc.newwanip: on (IP address: 192.168.1.1) (interface: LAN[lan]) (real interface: sk0).
    Jul 29 11:11:11	check_reload_status		Reloading filter
    Jul 29 11:11:12	xinetd	9921	Starting reconfiguration
    Jul 29 11:11:12	xinetd	9921	Swapping defaults
    Jul 29 11:11:12	xinetd	9921	readjusting service 6969-udp
    Jul 29 11:11:12	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 29 11:11:13	xinetd	9921	Starting reconfiguration
    Jul 29 11:11:13	xinetd	9921	Swapping defaults
    Jul 29 11:11:13	xinetd	9921	readjusting service 6969-udp
    Jul 29 11:11:13	xinetd	9921	Reconfigured: new=0 old=1 dropped=0 (services)
    Jul 29 11:11:55	php-fpm	25285	/index.php: Successful login for user 'admin' from: 192.168.1.131
    
    

    could there something be wrong with my physical NIC? or caused by some process?

    Any help will be greatly appreciated.



  • Simply unplugging and then re-plugging the LAN cable fixes the issue right away.
    its weird….



  • Which hardware chip do you have? I think this issue either has to do with the hardware or the sk driver itself. Ever since upgrading from 2.2 to 2.3.2, I've been having the exact same issues. My systems both use the Marvell 88E8001 gigabit cards (4x in each box). I've yet to have this issue on any of my boxes with em drivers.

    Both of my boxes are set up with a CARP configuration and IPsec for VPNing multiple sites. If only ONE interface on ONE box goes down, CARP freaks the hell out on both machines and all CARP IPs get screwed up. I've seen it where CARP will set master status for the same IP on both boxes, or it'll set both into slave, or one into slave with the other in init. This, however, is most likely a different unrelated bug that just presents itself when the interface goes all wonky in an unpredictable way.

    
    pciconf -lv
    
    skc0@pci0:1:0:0:        class=0x020000 card=0x43201148 chip=0x432011ab rev=0x13 hdr=0x00
        vendor     = 'Marvell Technology Group Ltd.'
        device     = '88E8001 Gigabit Ethernet Controller'
        class      = network
        subclass   = ethernet
    skc1@pci0:1:1:0:        class=0x020000 card=0x43201148 chip=0x432011ab rev=0x13 hdr=0x00
        vendor     = 'Marvell Technology Group Ltd.'
        device     = '88E8001 Gigabit Ethernet Controller'
        class      = network
        subclass   = ethernet
    skc2@pci0:1:2:0:        class=0x020000 card=0x43201148 chip=0x432011ab rev=0x13 hdr=0x00
        vendor     = 'Marvell Technology Group Ltd.'
        device     = '88E8001 Gigabit Ethernet Controller'
        class      = network
        subclass   = ethernet
    skc3@pci0:1:3:0:        class=0x020000 card=0x43201148 chip=0x432011ab rev=0x13 hdr=0x00
        vendor     = 'Marvell Technology Group Ltd.'
        device     = '88E8001 Gigabit Ethernet Controller'
        class      = network
        subclass   = ethernet
    
    


  • rl0 = OPT1
    sk0= LAN
    fxp0= WAN

    
    pciconf -lv
    
    rl0@pci0:3:1:0:	class=0x020000 card=0x13001186 chip=0x13001186 rev=0x10 hdr=0x00
        vendor     = 'D-Link System Inc'
        device     = 'RTL8139 Ethernet'
        class      = network
        subclass   = ethernet
    skc0@pci0:3:2:0:	class=0x020000 card=0x4b011186 chip=0x4b011186 rev=0x11 hdr=0x00
        vendor     = 'D-Link System Inc'
        device     = 'DGE-530T Gigabit Ethernet Adapter (rev 11)'
        class      = network
        subclass   = ethernet
    fxp0@pci0:3:8:0:	class=0x020000 card=0x01c41028 chip=0x10648086 rev=0x04 hdr=0x00
        vendor     = 'Intel Corporation'
        device     = '82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller'
        class      = network
        subclass   = ethernet
    
    


  • I'm still experiencing this.
    Darkainmx, did you have any luck solving this?



  • This issue stopped for a while and it just started again today.

    
    Sep 15 15:39:27	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:39:27	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:39:27	xinetd	9901	Swapping defaults
    Sep 15 15:39:27	xinetd	9901	Starting reconfiguration
    Sep 15 15:39:26	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:39:26	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:39:26	xinetd	9901	Swapping defaults
    Sep 15 15:39:26	xinetd	9901	Starting reconfiguration
    Sep 15 15:39:26	check_reload_status		Reloading filter
    Sep 15 15:39:26	php-fpm	63247	/rc.newwanip: rc.newwanip: on (IP address: 192.168.1.1) (interface: LAN[lan]) (real interface: sk0).
    Sep 15 15:39:26	php-fpm	63247	/rc.newwanip: rc.newwanip: Info: starting on sk0.
    Sep 15 15:39:25	check_reload_status		Reloading filter
    Sep 15 15:39:25	check_reload_status		rc.newwanip starting sk0
    Sep 15 15:39:25	php-fpm	63247	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:39:24	kernel		sk0: link state changed to UP
    Sep 15 15:39:24	check_reload_status		Linkup starting sk0
    Sep 15 15:38:03	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:38:03	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:38:03	xinetd	9901	Swapping defaults
    Sep 15 15:38:03	xinetd	9901	Starting reconfiguration
    Sep 15 15:38:02	check_reload_status		Reloading filter
    Sep 15 15:38:02	php-fpm	63247	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:38:01	kernel		sk0: link state changed to DOWN
    Sep 15 15:38:01	check_reload_status		Linkup starting sk0
    Sep 15 15:31:42	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:31:42	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:31:42	xinetd	9901	Swapping defaults
    Sep 15 15:31:42	xinetd	9901	Starting reconfiguration
    Sep 15 15:31:41	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:31:41	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:31:41	xinetd	9901	Swapping defaults
    Sep 15 15:31:41	xinetd	9901	Starting reconfiguration
    Sep 15 15:31:41	check_reload_status		Reloading filter
    Sep 15 15:31:41	php-fpm	39526	/rc.newwanip: rc.newwanip: on (IP address: 192.168.1.1) (interface: LAN[lan]) (real interface: sk0).
    Sep 15 15:31:41	php-fpm	39526	/rc.newwanip: rc.newwanip: Info: starting on sk0.
    Sep 15 15:31:40	check_reload_status		Reloading filter
    Sep 15 15:31:40	check_reload_status		rc.newwanip starting sk0
    Sep 15 15:31:40	php-fpm	56830	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:31:38	kernel		sk0: link state changed to UP
    Sep 15 15:31:38	check_reload_status		Linkup starting sk0
    Sep 15 15:28:30	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:28:30	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:28:30	xinetd	9901	Swapping defaults
    Sep 15 15:28:30	xinetd	9901	Starting reconfiguration
    Sep 15 15:28:29	check_reload_status		Reloading filter
    Sep 15 15:28:29	php-fpm	56830	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:28:28	kernel		sk0: link state changed to DOWN
    Sep 15 15:28:28	check_reload_status		Linkup starting sk0
    Sep 15 15:18:29	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:18:29	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:18:29	xinetd	9901	Swapping defaults
    Sep 15 15:18:29	xinetd	9901	Starting reconfiguration
    Sep 15 15:18:28	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:18:28	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:18:28	xinetd	9901	Swapping defaults
    Sep 15 15:18:28	xinetd	9901	Starting reconfiguration
    Sep 15 15:18:28	check_reload_status		Reloading filter
    Sep 15 15:18:28	php-fpm	91971	/rc.newwanip: rc.newwanip: on (IP address: 192.168.1.1) (interface: LAN[lan]) (real interface: sk0).
    Sep 15 15:18:28	php-fpm	91971	/rc.newwanip: rc.newwanip: Info: starting on sk0.
    Sep 15 15:18:27	check_reload_status		Reloading filter
    Sep 15 15:18:27	check_reload_status		rc.newwanip starting sk0
    Sep 15 15:18:27	php-fpm	34083	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:18:25	kernel		sk0: link state changed to UP
    Sep 15 15:18:25	check_reload_status		Linkup starting sk0
    Sep 15 15:15:48	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:15:48	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:15:48	xinetd	9901	Swapping defaults
    Sep 15 15:15:48	xinetd	9901	Starting reconfiguration
    Sep 15 15:15:47	check_reload_status		Reloading filter
    Sep 15 15:15:46	php-fpm	34083	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:15:45	kernel		sk0: link state changed to DOWN
    Sep 15 15:15:45	check_reload_status		Linkup starting sk0
    Sep 15 15:12:25	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:12:25	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:12:25	xinetd	9901	Swapping defaults
    Sep 15 15:12:25	xinetd	9901	Starting reconfiguration
    Sep 15 15:12:24	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:12:24	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:12:24	xinetd	9901	Swapping defaults
    Sep 15 15:12:24	xinetd	9901	Starting reconfiguration
    Sep 15 15:12:24	check_reload_status		Reloading filter
    Sep 15 15:12:24	php-fpm	69749	/rc.newwanip: rc.newwanip: on (IP address: 192.168.1.1) (interface: LAN[lan]) (real interface: sk0).
    Sep 15 15:12:24	php-fpm	69749	/rc.newwanip: rc.newwanip: Info: starting on sk0.
    Sep 15 15:12:23	check_reload_status		Reloading filter
    Sep 15 15:12:23	check_reload_status		rc.newwanip starting sk0
    Sep 15 15:12:23	php-fpm	69749	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:12:22	kernel		sk0: link state changed to UP
    Sep 15 15:12:22	check_reload_status		Linkup starting sk0
    Sep 15 15:10:06	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 15:10:06	xinetd	9901	readjusting service 6969-udp
    Sep 15 15:10:06	xinetd	9901	Swapping defaults
    Sep 15 15:10:06	xinetd	9901	Starting reconfiguration
    Sep 15 15:10:05	check_reload_status		Reloading filter
    Sep 15 15:10:05	php-fpm	69749	/rc.linkup: Hotplug event detected for LAN(lan) static IP (192.168.1.1 )
    Sep 15 15:10:04	kernel		sk0: link state changed to DOWN
    Sep 15 15:10:04	check_reload_status		Linkup starting sk0
    Sep 15 14:51:47	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 14:51:47	xinetd	9901	readjusting service 6969-udp
    Sep 15 14:51:47	xinetd	9901	Swapping defaults
    Sep 15 14:51:47	xinetd	9901	Starting reconfiguration
    Sep 15 14:51:46	xinetd	9901	Reconfigured: new=0 old=1 dropped=0 (services)
    Sep 15 14:51:46	xinetd	9901	readjusting service 6969-udp
    Sep 15 14:51:46	xinetd	9901	Swapping defaults
    Sep 15 14:51:46	xinetd	9901	Starting reconfiguration
    
    ```.
    
    I wonder if something on the network is causing this.
    
    Anyone else experiencing this?