Traffic Shaper Wizard errors



  • First of all, sorry for my English, I'm from Ukraine and haven't much practice.
    I have installed 1.3-ALPHA-ALPHA built on Sun Aug 10 11:28:01 EDT 2008 FreeBSD 7.0-RELEASE-p3
    All have configured perfectly (1 static wan/1 static lan) instead of Traffic Shaper. After launching wizard, I have chosen "Single Lan multi Wan"–> 1 connection-->8 mbit download/2 mbit upload-->Prioritize VoiP-->50% bandwidth to P2P&Catch all-->some games-->higher priority to ICQ, ICMP, DNS. After all i have this error:

    php: : There were error(s) loading the rules: /tmp/rules.debug:16: syntax error /tmp/rules.debug:17: syntax error /tmp/rules.debug:18: syntax error /tmp/rules.debug:19: syntax error /tmp/rules.debug:20: syntax error /tmp/rules.debug:21: syntax error /tmp/rules.debug:22: syntax error /tmp/rules.debug:25: syntax error /tmp/rules.debug:26: syntax error /tmp/rules.debug:27: syntax error /tmp/rules.debug:28: syntax error /tmp/rules.debug:29: syntax error /tmp/rules.debug:30: syntax error /tmp/rules.debug:31: syntax error /tmp/rules.debug:32: syntax error pfctl: Syntax error in config file: pf rules not loaded - The line in question reads [16]: queue qACK on rl0 bandwidth 9.68% priority 6 hfsc ( red , linkshare (0b, 100, 9.68%)

    It's because PfSense 1.3 Alpha? I thought, that the wizard should adjust rules without mistakes in any case.



  • just remove red from queues, but is a known problem.



  • Done, no errors, but Shaper still not working as it should. After turning torrent on and switching full DOWNLOAD speed, ping, games, streaming and etc. had a greater delay and packet drops.
    And one more. In Firewall rules I've seen only outbound rules and no inbound. Is it normal? Also, when creating a rule, it is no difference between wan and lan queues - all of them same. 1.2 Sense have difference - qGamesUp  qGamesDown, so i can choose, when creating a rule, to which queue add it. In 1.3, when I creating a rule, I don't know it will be working at wan queue or Lan. In My opinion, lan priorities didn't work at all.



  • Read the traffic shaper bounty thread i have gone into detail there.
    Nothing is wrong with queue names and filter rules.


Log in to reply