Problem Creating a USB Boot Stick



  • Good Afternoon!

    I am trying to install pfsense on a little old computer. For that I am trying to create a USB Bootstick. I am using the following image:
    pfSense-CE-memstick-2.3.1-RELEASE-amd64.img

    I am using a windows 10 machine with RUFUS 2.9.

    All of this shouldn't be that difficult, I select the DD image and hit go and the bootstick is created. However, it creates a 24MB undefined partition that no computer can read. My MAC tells me if wants to initialize it because it can't read it. Plugging it into any other computer doesn't work either.

    I am a bit at a loss - can anyone help me? Is the image faulty?



  • that is what i did and used Rufus as well,  worked great.



  • It's a partition type that Windows and OS X won't be able to understand. You're doing it right, boot from the resulting drive.



  • Well I tried to boot on my VM (Fusion) but that didn't work out - but i'll try on the physical computer and let you know tomorrow



  • Isn't it typical to just point a VM at an ISO file?



  • @NOYB:

    Isn't it typical to just point a VM at an ISO file?

    Yes. Though it should boot from a USB passthrough memstick too, at least VMware Workstation on Windows and Linux definitely do no problem.



  • Yes, realize it should be able to boot from USB too.  Unclear why OP wants to go through the additional efforts though.  Unless there is something limiting their ability to point VM at ISO.

    Update:
    Oh wait, think I get it now.  The light just turned on.

    They are just trying it on the VM, but the final target is a physical machine.  duh.