Issue installing PFSense

  • Hi all.
    I seem to have come across an issue when installing PFSense on to a computer.
    I've install this software on many PC's and never come across this issue until now.
    when I start the install all is well until I get the following displayed on the screen.
    it will keep trying to solve the issue but after about 5 mins it will then continue the install but at the end of the install it dose not show up the consol configuration page but will go straight to the consol page.
    hope this makes sense.

    I'm trying to find out if this is anything I should be concerned about, everything appears to be working fine with PFSense and access to the webconfig page is all good.

    any help or advice with be very much welcome.

  • It's failing to read from the CD. Probably a bad CD-ROM drive.

  • Not sure this is related, but I could not install v2.3.1-p5 from the ISO burnt to a DVD. I tried multiple times, with fail each time.

    When I burnt the ISO to a CD, it installed fine.

  • And by fail, I mean it appeared to install without problem, but when it got the Boot:F1 screen after removing the DVD install media, it would fail to boot.

    I re-downloaded the iso, re-burnt to DVD multiple times and retried the install with the same results.

    Out of frustration,  I figured what the heck, and tried burning the iso to a CD.

    Voila! It booted to the HDD after removing the CD.

    If I hadn't of done it myself, I would have said, "how possibly could the CD have made the difference?"


  • Hi Guy
    thanks for your replies,
    I've tried burning it to a CD but still no joy and even change the CD-Rom and still same result.
    if I try the install on a tower then it installs fine every time but its only when I try installing it on a HP or Dell desktop.
    I was thinking of installing PFSense on the tower and then removing the HDD and installing it then into one of the HP / Dell.
    I have 12 PFSense to build and need to sort this issue ASAP.

Log in to reply