Atualização de 2.3 para 2.3.1_5



  • Estou com problemas para fazer upgrade da versão 2.3 para 2.3.1_5, mas o pfsense não conclui a ataulização.

    Fica assim:

    Updating repositories metadata…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    Updating samba36 repository catalogue...
    samba36 repository is up-to-date.
    All repositories are up-to-date.

    Upgrading pkg...

    E nada acontece.

    O que pode estar errado?



  • Você esperou quanto tempo?
    Dependendo da velocidade da conexão pode demorar horas.



  • @hugoeyng:

    Estou com problemas para fazer upgrade da versão 2.3 para 2.3.1_5, mas o pfsense não conclui a ataulização.

    Fica assim:

    Updating repositories metadata…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    Updating samba36 repository catalogue...
    samba36 repository is up-to-date.
    All repositories are up-to-date.

    Upgrading pkg...

    E nada acontece.

    O que pode estar errado?

    Parece que esta usando o pf2ad. Se estiver ele estava com problema, ja foi corrigido, tentei rodar o script novamente para atualizar.



  • @Tomas:

    @hugoeyng:

    Estou com problemas para fazer upgrade da versão 2.3 para 2.3.1_5, mas o pfsense não conclui a ataulização.

    Fica assim:

    Updating repositories metadata…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    Updating samba36 repository catalogue...
    samba36 repository is up-to-date.
    All repositories are up-to-date.

    Upgrading pkg...

    E nada acontece.

    O que pode estar errado?

    Parece que esta usando o pf2ad. Se estiver ele estava com problema, ja foi corrigido, tentei rodar o script novamente para atualizar.

    estou com o mesmo problema para atualizar. já rodei 2 vezes mas nao descompacta, ele apresenta ausência de um repositório.

    o erro que ele apresenta é este :

    /usr/sbin/pfsense-upgrade : wc not found

    -gt unexpected operator



  • Agora atualizando 2.3.2

    Esta parte está em looping:
    Processing entries…. done
    pfSense repository update completed. 404 packages processed.
    Updating samba36 repository catalogue...
    samba36 repository is up-to-date.

    Upgrading pkg...

    A mensagem toda:

    Processing entries...
    pkg: Skipping unknown key 'messages'
    pkg: Skipping unknown key 'messages'
    pkg: Skipping unknown key 'messages'
    pkg: Skipping unknown key 'messages'
    Processing entries.... done
    pfSense repository update completed. 404 packages processed.
    Updating samba36 repository catalogue...
    samba36 repository is up-to-date.

    Upgrading pkg...


Log in to reply