IPguard Missing in Pfsense 2.3.1



  • Hello everyone,

    I have recently installed pfsense 2.3.1 in one of the system. I know support for lot of packages were removed in this version.
    But I am highly dependent on ipguard-dev. Is there any way I can install in the latest version of pfsense. This is what I have tried so far.

    1. Downloaded the source code from http://ipguard.deep.perm.ru/

    2. I need to compile it, so I installed gcc.

    pkg install gcc

    But when I run the make file it says it is unable to find libpcap library. How do I solve this. Can I download the binary version.

    Can anyone help me to install the package.

    regards,
    Ashima



  • Hi,

    I am surprised, I haven't received any reply. Is there no way I can install a package which is there is earlier versions.

    I have the source code of ipguard. Can I not compile and install in the pfsense 2.3. Can any one please help me in this.

    Regards,
    Ashima


Log in to reply