Restauração de configurações



  • fala galera.

    Atualmente tenho instalado no meu servidor a versão 2.2.6, quero atualizar para a ultima versão, porem quando saiu a 2.3 tive problemas com o squid e o squidGuard que não startava nem a reza brava, vi que ja tem a atualização 2.3.1_5. Alguém tem algum problema deste tipo nessa versão? e é possivel de alguma forma eu ja instalar do 0 essa versão nova e usar o back-up das configuração da versão 2.2.6 que estou agora?
    instalei a versão 2.3 em uma VM e vi que ela não recupera o back-up de configurações da própria versão 2.3, fiz um clone da maquina e uma configurei e a outra não, porem quando eu exporto o XML das configurações de uma pra colocar na outra, na outra maquina não acontece nada, é como se tivesse um bug nesse modulo de recuperação de back-up, ele exporta normal, só não recupera, pq pelo menos na versao 2.2.6 quando recupera o back-up ela reinicia com todos os pacotes instalados e configurados.



  • Mudei agora de uma instalação 2.1.5 para 2.1.3_5.

    Exportei os arquivos um a um, não fiz pelo ALL porque era uma versão muito diferente.

    Reinstalei o PFSense do zero. Fiz as configurações das interfaces novamente (sem voltar backup). Fiz a importação item por item (Aliases, Rules, NAT, Packages, etc - somente dos itens que eu de fato tinha alguma configuração)

    Depois de retornar o installed packages habilita o botão de Reinstall Packages. Cliquei nele depois de ter testado as configurações de rede que tinha feito manualmente e me certificar que a firewall estava navegando.

    Reinstalou os pacotes e trouxe as configurações.

    De qualquer forma é sempre bom fazer num ambiente e homologar.

    ;)



  • obrigado wwatanabe, vou tentar fazer desta forma e ver se funciona  ;)


Log in to reply