Upgrade Error



  • Hi. I am a newb with BSD and PFSense. I am getting this error log when I reboot my box factory ordered (SG2440) after upgrading to 2.3.2 from 2.3.1. I have seen this same issue on the forum but I am unsure how to get to the file that contains the module order. Is this something I will need to do from the console or can I replace the proper modules from the GUI? Also, is the correct modules still the same in the upgrade as in the other forum entries? This entry ( https://forum.pfsense.org/index.php?topic=112543.msg626404#msg626404 ) is the one that appears to mirror my issue but I need so clarification. Thanks for any help provided.

    Crash report begins.  Anonymous machine information:

    amd64
    10.3-RELEASE-p3
    FreeBSD 10.3-RELEASE-p3 #3 1988fec(RELENG_2_3_1): Wed May 25 15:34:12 CDT 2016    root@factory23-amd64-builder:/builder/factory-231/tmp/obj/builder/factory-231/tmp/FreeBSD-src/sys/pfSense

    Crash report details:

    PHP Errors:
    [24-Jul-2016 11:00:18 America/Chicago] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20131226/suhosin.so' - /usr/local/lib/php/20131226/suhosin.so: Undefined symbol "ps_globals" in Unknown on line 0


Log in to reply