Unable to check for updates



  • All our routers are showing this message on the dash board today.
    I know there was a new release.  I got an email about it.  I was not trying to down load it yet but needed to add a package and that is not available either.  This is geographically dispersed through out the U.S

    Are the servers just overloaded?

    THX



  • Apparently, the servers are quite busy becaus of the update

    Update took some forists, me included, pretty much longer than usual. Patience/Re-Trying might do the job, or install off-peak.
    Sorry, can't be of more help here though.



  • Is there any kind of status page available to show us if the servers are up/down?

    Not sure if it's still a problem, but I am still unable to download any updates



  • FYI, in case anyone else finds this:

    I was able to fix it, by logging into the console, and running:
    pkg update -f
    pkg upgrade -f

    then rebooting



  • Solved,

    I have connected to the firewall via SSH with putty and I've run the following commands:

    pkg update -f
    pkg upgrade -f

    SOLVED !

    Greetings to everyone


Log in to reply