Alix 2D13 et NanoBSD après la version 2.4



  • Alix 2D13 et NanoBSD après la version 2.4

    Bonjour,

    En faisant un test de mise à jour sur une machine de test d'une alix 2D13 embedded, je suis tombé sur la page suivante : Upgrade_Guide Planning_for_the_Future

    Planning for the Future
    NanoBSD will be phased out in a future major version, likely pfSense 2.4. We recommend investigating alternate installation methods now rather than waiting and being surprised later. In most cases, a full installation may be used in its place. Activating the option to keep /var and /tmp in RAM can typically yield the same net benefits for older/slower CF and SD media. Firewalls with modern SSDs should have no concerns with writes.

    ainsi que le topics suivant Future of nanoBSD images for CF Cards

    je comprends donc que je ne pourrais plus utilser pfsense sur une compact Flash

    D'ou mes interrogations :

    • Est ce que je pourrais toujours utiliser l'Alix 2D13 a partir de la version 2.4 si je l'installe en dur sur un disque genre CFast sata ou mSATA

    • L’architecture matérielle  sera t'elle toujours supporté ?

    Je dirais oui, mais si vous avez des retours, cela dissiperas mes doutes

    Merci



  • Bonjour
    Je viens de m'apercevoir aussi que mon alix 2d13 ne peut plus bénéficier des mises à jour ???

    Nous allons donc être bloqué en 2.2.6 ??

    Quelles sont les alternatives ???

    Changer de hardware ?

    APU-3CX IPBX 200 ??



  • Je me suis posé rapidement le même type de question car j'ai un stock de APU/APU2 installés avec pfSense.
    Ma compréhension est que ce qui ne va pas marcher avec les nanoBSD, c'est l'upgrade.

    Du coup, sauvegarde de la configuration, réinstallation et restauration devrait, la plupart du temps, fonctionner. Je vais approfondir le sujet pour mes déploiements  ;)



  • pfSense 2.4 n'existe qu'en 64bit donc de toutes façons c'est mort pour les ALIX

    Pour les APU/APU2 pas de soucis pour le 64bit par contre effectivement disparition de NanoBSD
    Il faut convertir l'installation NanoBSD en installation "standard" :  https://doc.pfsense.org/index.php/Upgrading_64-bit_NanoBSD_2.3_to_2.4
    ou réinstaller entièrement et réimporter la conf

    Si carte SD, activer ensuite les Ramdisks dans les paramètres avancés



  • Bonsoir ,

    Ou " OPNsense "


Log in to reply