[RESOLVIDO] Unable to check for updates - PFSense 2.2.6 e 2.3.1 - Não atualiza



  • Estou com mais ou menos 6 Servidores rodando PFSense 2.2.6 e 2 de homologação 2.3.1 Update 5, ao abrir a GUI de administração sou informado "Unable to check for updates"  Não é possível verificar se há atualizações…

    Até vi um problema parecido no Fórum
    https://forum.pfsense.org/index.php?topic=109370.45

    Alguém está passando por isto ?

    Ainda não testei a instalação limpa.

    Estes servidores acima são vários modelos, locais diferentes, inclusive alguns são virtualizados VMWare.

    Vou fazer uma instalação limpa e verificar o comportamento.



  • Os servidores com as actualizações podem estar sobrecarregados. Tenta daqui a umas horas.

    Também podes, na consola dos servidores com a versão 2.3, correr o seguinte comando para (tentar) correr a actualização das listas de pacotes:

    pkg update -f
    

    Se isso correr dentro da normalidade, a actualização propriamente dita também deve funcionar (através da opção 13 - update from console) e pode demorar entre 15 minutos a 1 hora. Faz 'backup' só para o caso.



  • cara o meu estava desse jeito, no meu caso fui eu quem provocou isso pois eu habilitei o repositorio do freebsd, ai no repositorio do freebsd saiu uma nova atualização do pkg e eu sem perceber mandei atualizar, pra mim resolver tive que voltar para a versão original que é 1.7.2, dá um pkg -v ai se aparecer uma versão a mais que 1.7.2 certeza que é esse o problema, eu não me lembro como fiz pra fazer o downgrade do pkg mais já ajuda.



  • Sinistro.. rs..

    Estou fazendo os ultimos testes apenas na versão 2.3.1-RELEASE-p5(amd64) que é de homologação…
    destalhe (está em VMWare), mas estou tendo problemas com todos...

    Via console opção 13, encontrou 73 packages com 83 mby, mandei atualizar... demorou mais de uma hora e entre as atualizações apareceu o kernel de 2.3.1-5 para 2.3.2, rodou .. logo após não tive sucesso... e agora , não sei se antes também estava assim, mas quando vou em "Installed Packages" a mensagem de "Unable to retrieve package information.", quando clico em "Avaliable Packages", depois de muita lentidão "Unable to retrieve package information."

    Vou testar mais tarde... só a título de informação não é minha internet, são links dedicados de 40 mby que estão parados... pode ser na base do Pfsense...

    Se quiserem ver a saída de alguns comandos no console...
    #######################

    
    login as: admin
    Using keyboard-interactive authentication.
    Password for admin@proxy-sao.empresa.com.br:
    *** Welcome to pfSense 2.3.1-RELEASE-p5 (amd64 full-install) on proxy-sao ***
    
     WAN (wan)       -> em0        -> v4: 222.222.222.222/28
     LAN (lan)       -> em1        -> v4: 10.11.1.246/24
     OPT1 (opt1)     -> em2        ->
    
     0) Logout (SSH only)                  9) pfTop
     1) Assign Interfaces                 10) Filter Logs
     2) Set interface(s) IP address       11) Restart webConfigurator
     3) Reset webConfigurator password    12) pfSense Developer Shell
     4) Reset to factory defaults         13) Update from console
     5) Reboot system                     14) Disable Secure Shell (sshd)
     6) Halt system                       15) Restore recent configuration
     7) Ping host                         16) Restart PHP-FPM
     8) Shell
    
    Enter an option: 13
    
    >>> Updating repositories metadata...
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    >>> Unlocking package pfSense-kernel-pfSense... done.
    The following 73 package(s) will be affected (of 0 checked):
    
    New packages to be INSTALLED:
            dnsmasq: 2.76,1 [pfSense]
    
    Installed packages to be UPGRADED:
            xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
            unbound: 1.5.8 -> 1.5.9 [pfSense]
            tiff: 4.0.6_1 -> 4.0.6_2 [pfSense]
            strongswan: 5.4.0 -> 5.5.0 [pfSense]
            squid: 3.5.19 -> 3.5.19_1 [pfSense]
            sqlite3: 3.11.1 -> 3.13.0 [pfSense]
            smartmontools: 6.4_2 -> 6.5_1 [pfSense]
            rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
            relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
            python27: 2.7.11_2 -> 2.7.12 [pfSense]
            php56-zlib: 5.6.22 -> 5.6.23 [pfSense]
            php56-xmlwriter: 5.6.22 -> 5.6.23 [pfSense]
            php56-xmlreader: 5.6.22 -> 5.6.23 [pfSense]
            php56-xml: 5.6.22 -> 5.6.23 [pfSense]
            php56-tokenizer: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvshm: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvsem: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvmsg: 5.6.22 -> 5.6.23 [pfSense]
            php56-sqlite3: 5.6.22 -> 5.6.23 [pfSense]
            php56-sockets: 5.6.22 -> 5.6.23 [pfSense]
            php56-simplexml: 5.6.22 -> 5.6.23 [pfSense]
            php56-shmop: 5.6.22 -> 5.6.23 [pfSense]
            php56-session: 5.6.22 -> 5.6.23 [pfSense]
            php56-readline: 5.6.22 -> 5.6.23 [pfSense]
            php56-posix: 5.6.22 -> 5.6.23 [pfSense]
            php56-pdo_sqlite: 5.6.22 -> 5.6.23 [pfSense]
            php56-pdo: 5.6.22 -> 5.6.23 [pfSense]
            php56-pcntl: 5.6.22 -> 5.6.23 [pfSense]
            php56-openssl: 5.6.22 -> 5.6.23 [pfSense]
            php56-opcache: 5.6.22 -> 5.6.23_1 [pfSense]
            php56-mcrypt: 5.6.22 -> 5.6.23 [pfSense]
            php56-mbstring: 5.6.22 -> 5.6.23 [pfSense]
            php56-ldap: 5.6.22 -> 5.6.23 [pfSense]
            php56-json: 5.6.22 -> 5.6.23 [pfSense]
            php56-hash: 5.6.22 -> 5.6.23 [pfSense]
            php56-gettext: 5.6.22 -> 5.6.23 [pfSense]
            php56-filter: 5.6.22 -> 5.6.23 [pfSense]
            php56-dom: 5.6.22 -> 5.6.23 [pfSense]
            php56-curl: 5.6.22 -> 5.6.23 [pfSense]
            php56-ctype: 5.6.22 -> 5.6.23 [pfSense]
            php56-bz2: 5.6.22 -> 5.6.23 [pfSense]
            php56-bcmath: 5.6.22 -> 5.6.23 [pfSense]
            php56: 5.6.22 -> 5.6.23 [pfSense]
            php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
            pfSense-rc: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-kernel-pfSense: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-default-config: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-base: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-Status_Monitoring: 1.4.2_1 -> 1.4.4_2 [pfSense]
            pfSense: 2.3.1_5 -> 2.3.2 [pfSense]
            perl5: 5.20.3_12 -> 5.20.3_13 [pfSense]
            pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
            pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
            pcre: 8.38_1 -> 8.39 [pfSense]
            nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
            libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
            libedit: 3.1.20150325_2 -> 3.1.20150325_2,1 [pfSense]
            krb5: 1.14.1 -> 1.14.2 [pfSense]
            isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
            isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
            isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
            ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
            gettext-runtime: 0.19.7 -> 0.19.8.1 [pfSense]
            filterlog: 0.1_2 -> 0.1_4 [pfSense]
            expat: 2.1.1_1 -> 2.1.1_2 [pfSense]
            db5: 5.3.28_3 -> 5.3.28_4 [pfSense]
            curl: 7.48.0_1 -> 7.49.1 [pfSense]
            clamav: 0.99.1 -> 0.99.2 [pfSense]
            ca_root_nss: 3.22.2 -> 3.25 [pfSense]
            c-icap-modules: 0.4.2_1 -> 0.4.3 [pfSense]
            c-icap: 0.4.2,2 -> 0.4.3,2 [pfSense]
            bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]
    
    Number of packages to be installed: 1
    Number of packages to be upgraded: 72
    
    The process will require 2 MiB more space.
    83 MiB to be downloaded.
    
    **** WARNING ****
    Reboot will be required!!
    Proceed with upgrade? (y/N) y
    
    >>> Downloading upgrade packages...
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    Checking for upgrades (72 candidates): .......... done
    Processing candidates (72 candidates): .......... done
    The following 73 package(s) will be affected (of 0 checked):
    
    New packages to be INSTALLED:
            dnsmasq: 2.76,1 [pfSense]
    
    Installed packages to be UPGRADED:
            xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
            unbound: 1.5.8 -> 1.5.9 [pfSense]
            tiff: 4.0.6_1 -> 4.0.6_2 [pfSense]
            strongswan: 5.4.0 -> 5.5.0 [pfSense]
            squid: 3.5.19 -> 3.5.19_1 [pfSense]
            sqlite3: 3.11.1 -> 3.13.0 [pfSense]
            smartmontools: 6.4_2 -> 6.5_1 [pfSense]
            rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
            relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
            python27: 2.7.11_2 -> 2.7.12 [pfSense]
            php56-zlib: 5.6.22 -> 5.6.23 [pfSense]
            php56-xmlwriter: 5.6.22 -> 5.6.23 [pfSense]
            php56-xmlreader: 5.6.22 -> 5.6.23 [pfSense]
            php56-xml: 5.6.22 -> 5.6.23 [pfSense]
            php56-tokenizer: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvshm: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvsem: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvmsg: 5.6.22 -> 5.6.23 [pfSense]
            php56-sqlite3: 5.6.22 -> 5.6.23 [pfSense]
            php56-sockets: 5.6.22 -> 5.6.23 [pfSense]
            php56-simplexml: 5.6.22 -> 5.6.23 [pfSense]
            php56-shmop: 5.6.22 -> 5.6.23 [pfSense]
            php56-session: 5.6.22 -> 5.6.23 [pfSense]
            php56-readline: 5.6.22 -> 5.6.23 [pfSense]
            php56-posix: 5.6.22 -> 5.6.23 [pfSense]
            php56-pdo_sqlite: 5.6.22 -> 5.6.23 [pfSense]
            php56-pdo: 5.6.22 -> 5.6.23 [pfSense]
            php56-pcntl: 5.6.22 -> 5.6.23 [pfSense]
            php56-openssl: 5.6.22 -> 5.6.23 [pfSense]
            php56-opcache: 5.6.22 -> 5.6.23_1 [pfSense]
            php56-mcrypt: 5.6.22 -> 5.6.23 [pfSense]
            php56-mbstring: 5.6.22 -> 5.6.23 [pfSense]
            php56-ldap: 5.6.22 -> 5.6.23 [pfSense]
            php56-json: 5.6.22 -> 5.6.23 [pfSense]
            php56-hash: 5.6.22 -> 5.6.23 [pfSense]
            php56-gettext: 5.6.22 -> 5.6.23 [pfSense]
            php56-filter: 5.6.22 -> 5.6.23 [pfSense]
            php56-dom: 5.6.22 -> 5.6.23 [pfSense]
            php56-curl: 5.6.22 -> 5.6.23 [pfSense]
            php56-ctype: 5.6.22 -> 5.6.23 [pfSense]
            php56-bz2: 5.6.22 -> 5.6.23 [pfSense]
            php56-bcmath: 5.6.22 -> 5.6.23 [pfSense]
            php56: 5.6.22 -> 5.6.23 [pfSense]
            php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
            pfSense-rc: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-kernel-pfSense: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-default-config: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-base: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-Status_Monitoring: 1.4.2_1 -> 1.4.4_2 [pfSense]
            pfSense: 2.3.1_5 -> 2.3.2 [pfSense]
            perl5: 5.20.3_12 -> 5.20.3_13 [pfSense]
            pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
            pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
            pcre: 8.38_1 -> 8.39 [pfSense]
            nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
            libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
            libedit: 3.1.20150325_2 -> 3.1.20150325_2,1 [pfSense]
            krb5: 1.14.1 -> 1.14.2 [pfSense]
            isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
            isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
            isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
            ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
            gettext-runtime: 0.19.7 -> 0.19.8.1 [pfSense]
            filterlog: 0.1_2 -> 0.1_4 [pfSense]
            expat: 2.1.1_1 -> 2.1.1_2 [pfSense]
            db5: 5.3.28_3 -> 5.3.28_4 [pfSense]
            curl: 7.48.0_1 -> 7.49.1 [pfSense]
            clamav: 0.99.1 -> 0.99.2 [pfSense]
            ca_root_nss: 3.22.2 -> 3.25 [pfSense]
            c-icap-modules: 0.4.2_1 -> 0.4.3 [pfSense]
            c-icap: 0.4.2,2 -> 0.4.3,2 [pfSense]
            bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]
    
    Number of packages to be installed: 1
    Number of packages to be upgraded: 72
    
    The process will require 2 MiB more space.
    83 MiB to be downloaded.
    Fetching squid-3.5.19_1.txz: .......... done
    Fetching python27-2.7.12.txz: .......... done
    Fetching php56-zlib-5.6.23.txz: .. done
    Fetching php56-xmlwriter-5.6.23.txz: .. done
    Fetching php56-xmlreader-5.6.23.txz: .. done
    Fetching php56-xml-5.6.23.txz: .. done
    Fetching php56-tokenizer-5.6.23.txz: . done
    Fetching php56-sysvshm-5.6.23.txz: . done
    Fetching php56-sysvsem-5.6.23.txz: . done
    Fetching php56-sysvmsg-5.6.23.txz: . done
    Fetching php56-sqlite3-5.6.23.txz: .. done
    Fetching php56-sockets-5.6.23.txz: .... done
    Fetching php56-simplexml-5.6.23.txz: ... done
    Fetching php56-shmop-5.6.23.txz: . done
    Fetching php56-session-5.6.23.txz: .... done
    Fetching php56-readline-5.6.23.txz: .. done
    Fetching php56-posix-5.6.23.txz: .. done
    Fetching php56-pdo_sqlite-5.6.23.txz: .. done
    Fetching php56-pdo-5.6.23.txz: ..... done
    Fetching php56-pcntl-5.6.23.txz: .. done
    Fetching php56-openssl-5.6.23.txz: ..... done
    Fetching php56-opcache-5.6.23_1.txz: ....... done
    Fetching php56-mcrypt-5.6.23.txz: .. done
    Fetching php56-mbstring-5.6.23.txz: .......... done
    Fetching php56-ldap-5.6.23.txz: ... done
    Fetching php56-json-5.6.23.txz: .. done
    Fetching php56-hash-5.6.23.txz: .......... done
    Fetching php56-gettext-5.6.23.txz: . done
    Fetching php56-filter-5.6.23.txz: .. done
    Fetching php56-dom-5.6.23.txz: ...... done
    Fetching php56-curl-5.6.23.txz: ... done
    Fetching php56-ctype-5.6.23.txz: . done
    Fetching php56-bz2-5.6.23.txz: .. done
    Fetching php56-bcmath-5.6.23.txz: .. done
    Fetching php56-5.6.23.txz: .......... done
    Fetching php-xdebug-2.4.0.txz: .......... done
    Fetching pfSense-rc-2.3.2.txz: . done
    Fetching pfSense-kernel-pfSense-2.3.2.txz: .......... done
    >>> Locking package pfSense-kernel-pfSense... done.
    *** Welcome to pfSense 2.3.1-RELEASE-p5 (amd64 full-install) on proxy-sao ***
    
     WAN (wan)       -> em0        -> v4: 222.222.222.222/28
     LAN (lan)       -> em1        -> v4: 10.11.1.246/24
     OPT1 (opt1)     -> em2        ->
    
     0) Logout (SSH only)                  9) pfTop
     1) Assign Interfaces                 10) Filter Logs
     2) Set interface(s) IP address       11) Restart webConfigurator
     3) Reset webConfigurator password    12) pfSense Developer Shell
     4) Reset to factory defaults         13) Update from console
     5) Reboot system                     14) Disable Secure Shell (sshd)
     6) Halt system                       15) Restore recent configuration
     7) Ping host                         16) Restart PHP-FPM
     8) Shell
    
    Enter an option:
    
    REINICIEI AQUI .... E MESMO ASSIM NÃO OBTIVE SUCESSO !!!
    VEJA O QUE APARECE QUANDO TENTO OUTRAS VEZES... 
    UNABLE TO UPDATE REPOSITORY PFSENSE...
    
    Enter an option: 13
    
    >>> Updating repositories metadata...
    Updating pfSense-core repository catalogue...
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    Unable to update repository pfSense
    *** Welcome to pfSense 2.3.1-RELEASE-p5 (amd64 full-install) on proxy-sao ***
    
     WAN (wan)       -> em0        -> v4: 222.222.222.222/28
     LAN (lan)       -> em1        -> v4: 10.11.1.246/24
     OPT1 (opt1)     -> em2        ->
    
     0) Logout (SSH only)                  9) pfTop
     1) Assign Interfaces                 10) Filter Logs
     2) Set interface(s) IP address       11) Restart webConfigurator
     3) Reset webConfigurator password    12) pfSense Developer Shell
     4) Reset to factory defaults         13) Update from console
     5) Reboot system                     14) Disable Secure Shell (sshd)
     6) Halt system                       15) Restore recent configuration
     7) Ping host                         16) Restart PHP-FPM
     8) Shell
    
    Enter an option:
    
    


  • Creio que era lentidão nos servidores PFSense mesmo.. o detalhe que estou tentando a 2 dias mas por fim mandei atualizar e agora foi…
    A título de informação veja a saída da atualização via console que deu certo !!!

            php56-mcrypt: 5.6.22 -> 5.6.23 [pfSense]
            php56-mbstring: 5.6.22 -> 5.6.23 [pfSense]
            php56-ldap: 5.6.22 -> 5.6.23 [pfSense]
            php56-json: 5.6.22 -> 5.6.23 [pfSense]
            php56-hash: 5.6.22 -> 5.6.23 [pfSense]
            php56-gettext: 5.6.22 -> 5.6.23 [pfSense]
            php56-filter: 5.6.22 -> 5.6.23 [pfSense]
            php56-dom: 5.6.22 -> 5.6.23 [pfSense]
            php56-curl: 5.6.22 -> 5.6.23 [pfSense]
            php56-ctype: 5.6.22 -> 5.6.23 [pfSense]
            php56-bz2: 5.6.22 -> 5.6.23 [pfSense]
            php56-bcmath: 5.6.22 -> 5.6.23 [pfSense]
            php56: 5.6.22 -> 5.6.23 [pfSense]
            php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
            pfSense-rc: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-kernel-pfSense: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-default-config: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-base: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-Status_Monitoring: 1.4.2_1 -> 1.4.4_2 [pfSense]
            pfSense: 2.3.1_5 -> 2.3.2 [pfSense]
            perl5: 5.20.3_12 -> 5.20.3_13 [pfSense]
            pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
            pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
            pcre: 8.38_1 -> 8.39 [pfSense]
            nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
            libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
            libedit: 3.1.20150325_2 -> 3.1.20150325_2,1 [pfSense]
            krb5: 1.14.1 -> 1.14.2 [pfSense]
            isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
            isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
            isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
            ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
            gettext-runtime: 0.19.7 -> 0.19.8.1 [pfSense]
            filterlog: 0.1_2 -> 0.1_4 [pfSense]
            expat: 2.1.1_1 -> 2.1.1_2 [pfSense]
            db5: 5.3.28_3 -> 5.3.28_4 [pfSense]
            curl: 7.48.0_1 -> 7.49.1 [pfSense]
            clamav: 0.99.1 -> 0.99.2 [pfSense]
            ca_root_nss: 3.22.2 -> 3.25 [pfSense]
            c-icap-modules: 0.4.2_1 -> 0.4.3 [pfSense]
            c-icap: 0.4.2,2 -> 0.4.3,2 [pfSense]
            bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]
    
    Number of packages to be installed: 1
    Number of packages to be upgraded: 72
    
    The process will require 2 MiB more space.
    52 MiB to be downloaded.
    Fetching pfSense-default-config-2.3.2.txz: . done
    Fetching pfSense-base-2.3.2.txz: .......... done
    Fetching pfSense-Status_Monitoring-1.4.4_2.txz: .. done
    Fetching pfSense-2.3.2.txz: . done
    Fetching perl5-5.20.3_13.txz: .......... done
    Fetching pecl-rrd-1.1.3_3.txz: .. done
    Fetching pecl-radius-1.3.0.txz: ... done
    Fetching pcre-8.39.txz: .......... done
    Fetching nginx-1.10.1,2.txz: .......... done
    Fetching libssh2-1.7.0,2.txz: .......... done
    Fetching libedit-3.1.20150325_2,1.txz: .......... done
    Fetching krb5-1.14.2.txz: .......... done
    Fetching isc-dhcp43-server-4.3.4.txz: .......... done
    Fetching isc-dhcp43-relay-4.3.4_1.txz: .......... done
    Fetching isc-dhcp43-client-4.3.4.txz: .......... done
    Fetching ipmitool-1.8.17_1.txz: .......... done
    Fetching gettext-runtime-0.19.8.1.txz: .......... done
    Fetching filterlog-0.1_4.txz: . done
    Fetching expat-2.1.1_2.txz: .......... done
    Fetching db5-5.3.28_4.txz: .......... done
    Fetching curl-7.49.1.txz: .......... done
    Fetching clamav-0.99.2.txz: .......... done
    Fetching ca_root_nss-3.25.txz: .......... done
    Fetching c-icap-modules-0.4.3.txz: .......... done
    Fetching c-icap-0.4.3,2.txz: .......... done
    Fetching bind-tools-9.10.4P2.txz: .......... done
    Fetching dnsmasq-2.76,1.txz: .......... done
    Checking integrity... done (1 conflicting)
      - dnsmasq-2.76,1 [pfSense] conflicts with dnsmasq-devel-2.76.0test12 [installed] on /usr/local/sbin/dnsmasq
    Checking integrity... done (0 conflicting)
    Conflicts with the existing packages have been found.
    One more solver iteration is needed to resolve them.
    The following 74 package(s) will be affected (of 0 checked):
    
    Installed packages to be REMOVED:
            dnsmasq-devel-2.76.0test12
    
    New packages to be INSTALLED:
            dnsmasq: 2.76,1 [pfSense]
    
    Installed packages to be UPGRADED:
            gettext-runtime: 0.19.7 -> 0.19.8.1 [pfSense]
            python27: 2.7.11_2 -> 2.7.12 [pfSense]
            perl5: 5.20.3_12 -> 5.20.3_13 [pfSense]
            pcre: 8.38_1 -> 8.39 [pfSense]
            expat: 2.1.1_1 -> 2.1.1_2 [pfSense]
            ca_root_nss: 3.22.2 -> 3.25 [pfSense]
            unbound: 1.5.8 -> 1.5.9 [pfSense]
            rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
            php56: 5.6.22 -> 5.6.23 [pfSense]
            curl: 7.48.0_1 -> 7.49.1 [pfSense]
            strongswan: 5.4.0 -> 5.5.0 [pfSense]
            sqlite3: 3.11.1 -> 3.13.0 [pfSense]
            php56-session: 5.6.22 -> 5.6.23 [pfSense]
            php56-pdo: 5.6.22 -> 5.6.23 [pfSense]
            php56-dom: 5.6.22 -> 5.6.23 [pfSense]
            pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
            libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
            libedit: 3.1.20150325_2 -> 3.1.20150325_2,1 [pfSense]
            xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
            smartmontools: 6.4_2 -> 6.5_1 [pfSense]
            relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
            php56-zlib: 5.6.22 -> 5.6.23 [pfSense]
            php56-xmlwriter: 5.6.22 -> 5.6.23 [pfSense]
            php56-xmlreader: 5.6.22 -> 5.6.23 [pfSense]
            php56-xml: 5.6.22 -> 5.6.23 [pfSense]
            php56-tokenizer: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvshm: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvsem: 5.6.22 -> 5.6.23 [pfSense]
            php56-sysvmsg: 5.6.22 -> 5.6.23 [pfSense]
            php56-sqlite3: 5.6.22 -> 5.6.23 [pfSense]
            php56-sockets: 5.6.22 -> 5.6.23 [pfSense]
            php56-simplexml: 5.6.22 -> 5.6.23 [pfSense]
            php56-shmop: 5.6.22 -> 5.6.23 [pfSense]
            php56-readline: 5.6.22 -> 5.6.23 [pfSense]
            php56-posix: 5.6.22 -> 5.6.23 [pfSense]
            php56-pdo_sqlite: 5.6.22 -> 5.6.23 [pfSense]
            php56-pcntl: 5.6.22 -> 5.6.23 [pfSense]
            php56-openssl: 5.6.22 -> 5.6.23 [pfSense]
            php56-opcache: 5.6.22 -> 5.6.23_1 [pfSense]
            php56-mcrypt: 5.6.22 -> 5.6.23 [pfSense]
            php56-mbstring: 5.6.22 -> 5.6.23 [pfSense]
            php56-ldap: 5.6.22 -> 5.6.23 [pfSense]
            php56-json: 5.6.22 -> 5.6.23 [pfSense]
            php56-hash: 5.6.22 -> 5.6.23 [pfSense]
            php56-gettext: 5.6.22 -> 5.6.23 [pfSense]
            php56-filter: 5.6.22 -> 5.6.23 [pfSense]
            php56-curl: 5.6.22 -> 5.6.23 [pfSense]
            php56-ctype: 5.6.22 -> 5.6.23 [pfSense]
            php56-bz2: 5.6.22 -> 5.6.23 [pfSense]
            php56-bcmath: 5.6.22 -> 5.6.23 [pfSense]
            php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
            pfSense-rc: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-Status_Monitoring: 1.4.2_1 -> 1.4.4_2 [pfSense]
            pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
            nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
            krb5: 1.14.1 -> 1.14.2 [pfSense]
            isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
            isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
            isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
            ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
            filterlog: 0.1_2 -> 0.1_4 [pfSense]
            clamav: 0.99.1 -> 0.99.2 [pfSense]
            c-icap: 0.4.2,2 -> 0.4.3,2 [pfSense]
            bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]
            tiff: 4.0.6_1 -> 4.0.6_2 [pfSense]
            squid: 3.5.19 -> 3.5.19_1 [pfSense]
            pfSense-kernel-pfSense: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-default-config: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-base: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense: 2.3.1_5 -> 2.3.2 [pfSense]
            db5: 5.3.28_3 -> 5.3.28_4 [pfSense]
            c-icap-modules: 0.4.2_1 -> 0.4.3 [pfSense]
    
    Number of packages to be removed: 1
    Number of packages to be installed: 1
    Number of packages to be upgraded: 72
    
    The process will require 1 MiB more space.
    >>> Upgrading pfSense kernel...
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    Checking integrity... done (0 conflicting)
    The following 2 package(s) will be affected (of 0 checked):
    
    Installed packages to be UPGRADED:
            pfSense-kernel-pfSense: 2.3.1_5 -> 2.3.2 [pfSense-core]
            pfSense-rc: 2.3.1_5 -> 2.3.2 [pfSense-core]
    
    Number of packages to be upgraded: 2
    [1/2] Upgrading pfSense-rc from 2.3.1_5 to 2.3.2...
    [1/2] Extracting pfSense-rc-2.3.2: .... done
    [2/2] Upgrading pfSense-kernel-pfSense from 2.3.1_5 to 2.3.2...
    [2/2] Extracting pfSense-kernel-pfSense-2.3.2: .......... done
    ===> Keeping a copy of current kernel in /boot/kernel.old
    Upgrade is complete.  Rebooting in 10 seconds.
    
    Broadcast Message from admin@proxy-sao.empresa.com.br
            (/dev/pts/0) at 16:13 BRT...
    
    Upgrade is complete.  Rebooting in 10 seconds.
    
    >>> Locking package pfSense-kernel-pfSense... done.
    *** Welcome to pfSense 2.3.1-RELEASE-p5 (amd64 full-install) on proxy-sao ***
    
     WAN (wan)       -> em0        -> v4: 222.222.222.222/28
     LAN (lan)       -> em1        -> v4: 10.11.1.246/24
     OPT1 (opt1)     -> em2        ->
    
     0) Logout (SSH only)                  9) pfTop
     1) Assign Interfaces                 10) Filter Logs
     2) Set interface(s) IP address       11) Restart webConfigurator
     3) Reset webConfigurator password    12) pfSense Developer Shell
     4) Reset to factory defaults         13) Update from console
     5) Reboot system                     14) Disable Secure Shell (sshd)
     6) Halt system                       15) Restore recent configuration
     7) Ping host                         16) Restart PHP-FPM
     8) Shell
    
    Enter an option: Shutdown NOW!
    shutdown: [pid 2816]
    
    *** FINAL System shutdown message from admin@proxy-sao.empresa.com.br **
    *
    
    System going down IMMEDIATELY
    
    System shutdown time has arrived
    
    

Log in to reply