Multi WAN Failover..??



  • I have used the pfSense 2.0.3 for creating a failover WAN setup. after using it for almost an year i upgraded the hardware but the problem here was that version 2.0.3 wasn't detecting the latest hardware NIC ( i really dont know why?), So i thought its time to upgraded the pfSense version so upgraded to stable 2.3.2 but then i started facing issues with apinger, which caused pfsense to mark all gateways down.. tired the fixes like using cron for restarting apinger service but did not help.

    Is there any fix on apinger regarding this issue now?


  • LAYER 8 Netgate

    2.3.2 uses dpinger, not apinger.

    What does System > Logs, Gateways have to say?


Log in to reply