Ada yang jual tutorial



  • mungkin master - master ada mau bikin tutorial tentang pf, sekalian settingan mikrotik sma squid anti forgery.



  • squid anti forgery itu apa gan??



  • Nah ini juga yang ane tunggu, kalau ada info-info aja ya harga dan tempatnya



  • sama gan itu yg saya pusingkan  :-\ dari kemaren2
    kalau untuk squidnya saya akui pfsense memang lebih high performance .apa lagi bisa ngecache dynamic konten ,
    tapi sayang ane belum nemui direct ke mikrotik pas di clien slalu gagal http\ gitu . ?udah dst nat berkali tetap aja eror . …

    nhe salah satu penampakannya gan  file tunggal 200mb .....

    :D

    kemaren ane juga test dengan file 1 gb .wah gile bisa ngecache file tunggal sebesar itu ..



  • @egasumbar:

    sama gan itu yg saya pusingkan  :-\ dari kemaren2
    kalau untuk squidnya saya akui pfsense memang lebih high performance .apa lagi bisa ngecache dynamic konten ,
    tapi sayang ane belum nemui direct ke mikrotik pas di clien slalu gagal http\ gitu . ?udah dst nat berkali tetap aja eror . …

    nhe salah satu penampakannya gan  file tunggal 200mb .....

    :D

    kemaren ane juga test dengan file 1 gb .wah gile bisa ngecache file tunggal sebesar itu ..

    Bantu share cara bisa hit seperti itu bro??



  • Bantu share cara bisa hit seperti itu bro??

    itu pengaturan defaul bawaah proxy gan cuma hardish cachenya sama maximal cachenya ane perbesar gan menjadi 20000 (20gb) sesuai ukuran hdd ane gan .makannya file tunggal bisa di cache sebesar itu .biasanya kan maximal cache cuma 4mb .jadi kalau 4mb file tunggalnya ya cuma 4 mb bisa di cache gan . :D



  • @egasumbar:

    Bantu share cara bisa hit seperti itu bro??

    itu pengaturan defaul bawaah proxy gan cuma hardish cachenya sama maximal cachenya ane perbesar gan menjadi 20000 (20gb) sesuai ukuran hdd ane gan .makannya file tunggal bisa di cache sebesar itu .biasanya kan maximal cache cuma 4mb .jadi kalau 4mb file tunggalnya ya cuma 4 mb bisa di cache gan . :D

    oke bro thanks



  • iya gan sama sami gan :D



  • saya coba bantu untuk direct dari mikrotik ke pfsense dicoba pakai routing mangle saja

    contoh :
    IP LAN : 192.168.2.0/24
    IP PFSENSE : 192.168.1.2

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="HTTP + HTTPS TO PROXY" dst-port=80,8080,443 new-connection-mark=conn_proxy protocol=tcp src-address=192.168.2.0/24 (IP LAN/CLIENT)

    add chain=prerouting src-mac-address=08:00:27:F7:75:7D (MAC ADDRESS PFSENSE bisa liat di mikrotik menu IP –> ARP)

    add action=mark-routing chain=prerouting connection-mark=conn_proxy new-routing-mark=to_proxy passthrough=no

    /ip route
    add distance=1 gateway=192.168.1.2 (IP PFSENSE) routing-mark=to_proxy

    manggle di atas untuk direct yang HTTPS, kalau hanya ingin HTTP saja tinggal hapus dst-port 443 nya, lalu coba posisikan mangle tersebut di urutan paling atas.

    semoga berhasil  :D



  • @dickypri:

    saya coba bantu untuk direct dari mikrotik ke pfsense dicoba pakai routing mangle saja

    contoh :
    IP LAN : 192.168.2.0/24
    IP PFSENSE : 192.168.1.2

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="HTTP + HTTPS TO PROXY" dst-port=80,8080,443 new-connection-mark=conn_proxy protocol=tcp src-address=192.168.2.0/24 (IP LAN/CLIENT)

    add chain=prerouting src-mac-address=08:00:27:F7:75:7D (MAC ADDRESS PFSENSE bisa liat di mikrotik menu IP –> ARP)

    add action=mark-routing chain=prerouting connection-mark=conn_proxy new-routing-mark=to_proxy passthrough=no

    /ip route
    add distance=1 gateway=192.168.1.2 (IP PFSENSE) routing-mark=to_proxy

    manggle di atas untuk direct yang HTTPS, kalau hanya ingin HTTP saja tinggal hapus dst-port 443 nya, lalu coba posisikan mangle tersebut di urutan paling atas.

    semoga berhasil  :D

    thanks untuk petunjuknya bro. tapi alangkah baiknya tidak OOT di tread ini dan membuka/membuat tread baru. baik untuk egasumar, dickypri dan saya sendiri hehe. ;)



  • Bikin tutorial bareng2 yok….?


Log in to reply