VOIP



  • Caramba mais uma vez este assunto, porem procurei pelos post e no meu caso não me ajudou

    e o seguinte,  eu mudei a telefonia para ficar atrás do Pfsense porem esta ocorrendo um problema faço ligações para fora porem não tenho sinal de chamada fiz um teste pro meu cel recebo a ligação mas não tem voz,  fiz as seguintes configurações








  • Tive muitos problemas com NAT, tive que colocar com IP publico.
    Tem uma solução que não tive tempo de ver, mas é um pacote, o http://siproxd.sourceforge.net/
    Tem pacote pra pfSense.
    Se puder testar vamos trocando ideias…



  • pank isso hem… como vc resolveu isso ?  pode me ajudar



  • @fgsou:

    pank isso hem… como vc resolveu isso ?  pode me ajudar

    Como eu resolvi já te falei no post anterior, coloquei um IP publico pra não fazer NAT.

    Sobre te ajudar, tem que ver o que vai precisar? É Asterisk?



  • sim Elastix como assim colocar IP publico ? no nat 1:1 ?



  • Tive o mesmo problema, o meu servidor que fica EXTERNO só deixava os telefones se conectar quando não chegava mascarado com o IP externo, então retirei as regras do FIREWALL > NAT > Outbound como Manual e deletei as regras que estavam na minha interface VOIP.

    Verifique nos logs com tcpdump

    OBS: a minha rede aqui e divididas em VLANS.



  • @fgsou:

    sim Elastix como assim colocar IP publico ? no nat 1:1 ?

    Pode ser, mas tem que ser outro IP, não pode ser o mesmo da WAN.
    Tem que ver a questão do NAT Outbound, pode ser uma solução, como disse, não tive mais tempo de testar.



  • Tomas Waldow

    Então com relação ao Nat de saida "Outbound", fiz essas duas regras porem sem que haja NAT

    Obs: já instalei também o Siproxyd



Log in to reply