Unable to install update 2.3 -> 2.3.2



  • Hello,

    I am getting error when I install 2.3 -> 2.3.2:

    Updating repositories metadata…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.

    Unlocking package pfSense-kernel-pfSense... done.
    Downloading upgrade packages...
    Updating pfSense-core repository catalogue...
    Fetching meta.txz: . done
    Fetching packagesite.txz: . done
    Processing entries: . done
    pfSense-core repository update completed. 9 packages processed.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    Checking for upgrades (94 candidates): .......... done
    Processing candidates (94 candidates): .......... done
    The following 98 package(s) will be affected (of 0 checked):

    Installed packages to be REMOVED:
    dnsmasq-devel-2.76.0test8

    New packages to be INSTALLED:
    dnsmasq: 2.76,1 [pfSense]
    uclcmd: 0.1 [pfSense]
    libucl: 0.8.0 [pfSense]

    Installed packages to be UPGRADED:
    xinetd: 2.3.15_1 -> 2.3.15_2 [pfSense]
    unbound: 1.5.5 -> 1.5.9 [pfSense]
    tiff: 4.0.6_1 -> 4.0.6_2 [pfSense]
    strongswan: 5.4.0 -> 5.5.0 [pfSense]
    squidclamav: 6.13 -> 6.14 [pfSense]
    squid: 3.5.16 -> 3.5.19_1 [pfSense]
    sqlite3: 3.9.2 -> 3.13.0 [pfSense]
    smartmontools: 6.4_1 -> 6.5_1 [pfSense]
    rrdtool: 1.5.5_1 -> 1.6.0_1 [pfSense]
    relayd: 5.5.20140810_1 -> 5.5.20140810_2 [pfSense]
    rate: 0.9 -> 0.9_1 [pfSense]
    python27: 2.7.11_1 -> 2.7.12 [pfSense]
    png: 1.6.20 -> 1.6.21 [pfSense]
    pkgconf: 0.9.12_1 -> 0.9.12_2 [pfSense]
    php56-zlib: 5.6.20 -> 5.6.23 [pfSense]
    php56-xmlwriter: 5.6.20 -> 5.6.23 [pfSense]
    php56-xmlreader: 5.6.20 -> 5.6.23 [pfSense]
    php56-xml: 5.6.20 -> 5.6.23 [pfSense]
    php56-tokenizer: 5.6.20 -> 5.6.23 [pfSense]
    php56-sysvshm: 5.6.20 -> 5.6.23 [pfSense]
    php56-sysvsem: 5.6.20 -> 5.6.23 [pfSense]
    php56-sysvmsg: 5.6.20 -> 5.6.23 [pfSense]
    php56-sqlite3: 5.6.20 -> 5.6.23 [pfSense]
    php56-sockets: 5.6.20 -> 5.6.23 [pfSense]
    php56-simplexml: 5.6.20 -> 5.6.23 [pfSense]
    php56-shmop: 5.6.20 -> 5.6.23 [pfSense]
    php56-session: 5.6.20 -> 5.6.23 [pfSense]
    php56-readline: 5.6.20 -> 5.6.23 [pfSense]
    php56-posix: 5.6.20 -> 5.6.23 [pfSense]
    php56-pdo_sqlite: 5.6.20 -> 5.6.23 [pfSense]
    php56-pdo: 5.6.20 -> 5.6.23 [pfSense]
    php56-pcntl: 5.6.20 -> 5.6.23 [pfSense]
    php56-openssl: 5.6.20 -> 5.6.23 [pfSense]
    php56-opcache: 5.6.20 -> 5.6.23_1 [pfSense]
    php56-mcrypt: 5.6.20 -> 5.6.23 [pfSense]
    php56-mbstring: 5.6.20 -> 5.6.23 [pfSense]
    php56-ldap: 5.6.20 -> 5.6.23 [pfSense]
    php56-json: 5.6.20 -> 5.6.23 [pfSense]
    php56-hash: 5.6.20 -> 5.6.23 [pfSense]
    php56-gettext: 5.6.20 -> 5.6.23 [pfSense]
    php56-filter: 5.6.20 -> 5.6.23 [pfSense]
    php56-dom: 5.6.20 -> 5.6.23 [pfSense]
    php56-curl: 5.6.20 -> 5.6.23 [pfSense]
    php56-ctype: 5.6.20 -> 5.6.23 [pfSense]
    php56-bz2: 5.6.20 -> 5.6.23 [pfSense]
    php56-bcmath: 5.6.20 -> 5.6.23 [pfSense]
    php56: 5.6.20 -> 5.6.23 [pfSense]
    php-xdebug: 2.2.5 -> 2.4.0 [pfSense]
    pfSense-repo: 2.3 -> 2.3.2 [pfSense-core]
    pfSense-rc: 2.3 -> 2.3.2 [pfSense-core]
    pfSense-pkg-squidGuard: 1.14_2 -> 1.14_3 [pfSense]
    pfSense-pkg-squid: 0.4.16_2 -> 0.4.22 [pfSense]
    pfSense-pkg-Backup: 0.4_1 -> 0.4_2 [pfSense]
    pfSense-kernel-pfSense: 2.3 -> 2.3.2 [pfSense-core]
    pfSense-default-config: 2.3 -> 2.3.2 [pfSense-core]
    pfSense-base: 2.3 -> 2.3.2 [pfSense-core]
    pfSense-Status_Monitoring: 1.0_1 -> 1.4.4_2 [pfSense]
    pfSense: 2.3 -> 2.3.2 [pfSense]
    perl5: 5.20.3_8 -> 5.20.3_13 [pfSense]
    pecl-zmq: 1.1.3 -> 1.1.3_1 [pfSense]
    pecl-rrd: 1.1.3_2 -> 1.1.3_3 [pfSense]
    pecl-radius: 1.2.7 -> 1.3.0 [pfSense]
    pcre: 8.38_1 -> 8.39 [pfSense]
    openvpn: 2.3.9 -> 2.3.11 [pfSense]
    ntp: 4.2.8p6 -> 4.2.8p8 [pfSense]
    nginx: 1.8.1,2 -> 1.10.1,2 [pfSense]
    nettle: 2.7.1 -> 3.2 [pfSense]
    luajit: 2.0.4 -> 2.0.4_1 [pfSense]
    lighttpd: 1.4.38 -> 1.4.39_1 [pfSense]
    libzmq4: 4.1.3 -> 4.1.4_1 [pfSense]
    libssh2: 1.6.0_1,2 -> 1.7.0,2 [pfSense]
    libsodium: 1.0.3 -> 1.0.8 [pfSense]
    libedit: 3.1.20150325_1 -> 3.1.20150325_2,1 [pfSense]
    krb5: 1.14 -> 1.14.2 [pfSense]
    isc-dhcp43-server: 4.3.3P1_1 -> 4.3.4 [pfSense]
    isc-dhcp43-relay: 4.3.3P1_1 -> 4.3.4_1 [pfSense]
    isc-dhcp43-client: 4.3.3P1_1 -> 4.3.4 [pfSense]
    ipmitool: 1.8.15_1 -> 1.8.17_1 [pfSense]
    gmp: 5.1.3_2 -> 5.1.3_3 [pfSense]
    glib: 2.44.1_3 -> 2.46.2 [pfSense]
    gettext-runtime: 0.19.6 -> 0.19.8.1 [pfSense]
    freetype2: 2.6.2 -> 2.6.3 [pfSense]
    filterlog: 0.1_1 -> 0.1_4 [pfSense]
    expat: 2.1.0_3 -> 2.1.1_2 [pfSense]
    db5: 5.3.28_3 -> 5.3.28_4 [pfSense]
    curl: 7.47.0 -> 7.49.1 [pfSense]
    cpdup: 1.17_2 -> 1.18 [pfSense]
    clamav: 0.99 -> 0.99.2 [pfSense]
    ca_root_nss: 3.22.2 -> 3.25 [pfSense]
    c-icap-modules: 0.3.2_5 -> 0.4.3 [pfSense]
    c-icap: 0.3.5_2,2 -> 0.4.3,2 [pfSense]
    bsnmp-ucd: 0.4.1 -> 0.4.2 [pfSense]
    bind-tools: 9.10.3P4 -> 9.10.4P2 [pfSense]

    Installed packages to be REINSTALLED:
    cyrus-sasl-2.1.26_12 [pfSense] (options changed)

    Number of packages to be removed: 1
    Number of packages to be installed: 3
    Number of packages to be upgraded: 93
    Number of packages to be reinstalled: 1

    The process will require 3 MiB more space.
    93 MiB to be downloaded.
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_amd64-pfSense_v2_3_0/All/xinetd-2.3.15_2.txz: Not Found

    Locking package pfSense-kernel-pfSense… done.
    Failed

    Internet normally works, could you help me? And file above is reachable from our site.

    Thank you,

    Michal


  • Rebel Alliance Developer Netgate

    Try again from ssh or the console using option 13 or "pfSense-upgrade -d" from a shell, and before you start, run "pkg clean"


Log in to reply