Connection seems to lose its mind



  • Hello all

    I'm having a bear of a time troubleshooting an issue I've been suffering for awhile.  Hopefully someone can help me look in the right places to track it down and ultimately squash the bug.

    When I download large files or saturate my connection, it'll go for a period of time, then freeze.  When I try to see what's going on, pfsense web gui is completely unresponsive for a few minutes, but eventually will recover.    I recently tried to download some large files from my remote host using SFTP via Filezilla, and after numerous attempts, I cannot complete the downloads.      In addition, I am unable to update any Mac/iOS devices, as the downloads time out and never complete.    If I run straight up to the cablemodem, everything works.

    My gateway log is filled with these entries (IPs removed):

    send_interval 500ms loss_interval 2000ms time_period 60000ms report_interval 0ms data_len 1 alert_interval 1000ms latency_alarm 500ms loss_alarm 20% dest_addr 000.000.000.000 bind_addr 000.000.000.000 identifier "WAN_DHCP "

    WAN_DHCP 000.000.000.000: sendto error: 65

    Here is my setup:

    Homebuilt Supermicro C2758 board (Intel nics)
    8GB Ram
    SSD
    Brighthouse 100/10 service terminated by an Arris SB6183

    2.3.2-RELEASE (amd64)
    Squid (ClamAV enabled)
    Squidguard
    Lightsquid
    snort (not currently enabled - had problems)

    Any help would be appreciated.



  • Simple things first. Try disabling squid.


Log in to reply